Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

help with VDO display

  #1  
Old 10-24-2012, 01:11 PM
1st Gear
Thread Starter
Join Date: Oct 2012
Posts: 4
Default help with VDO display

97 A8 Quattro. My vdo display went out, the "while stationary...." Sign comes up, but when shifted to drive or reverse the screen goes black. The top section works, the wiper fluid, gas etc. But the bottom part doesn't. It's not a ribbon because it's not pixilated. Any ideas? Thanks
 
  #2  
Old 10-28-2012, 01:56 AM
1st Gear
Join Date: Oct 2012
Location: Seattle, WA
Posts: 28
Default

Try removing the cluster and re-connecting the connectors. Sometimes they come loose from vibration. Helped a buddy o'mine.
 
  #3  
Old 10-28-2012, 04:58 PM
1st Gear
Thread Starter
Join Date: Oct 2012
Posts: 4
Default

Originally Posted by Dalakian View Post
Try removing the cluster and re-connecting the connectors. Sometimes they come loose from vibration. Helped a buddy o'mine.
I just pulled out a fuse and reset it, not sure how it worked but it did. Thanks man
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cnyA6
Interior/Electrical/Stereo
1
11-09-2010 06:58 PM
Andrew149
B5 Models
0
02-10-2010 09:53 PM
vellomike
Audi A6
0
01-20-2007 11:37 AM
mikedee_1
Audi A6
8
08-09-2006 11:54 PM
cptarmy
Audi A6
6
02-03-2006 02:44 AM


Thread Tools
Search this Thread
Quick Reply: help with VDO display


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.