Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

P1136 & P1138 Issues

  #11  
Old 08-12-2013, 09:03 AM
1st Gear
Thread Starter
Join Date: Nov 2010
Location: Orange County
Posts: 59
Default

I have changed both,

PCV at 109485K 7/17/2011


MAF Check Engine on 121608K
1/6/2013 17536 - Fuel Trim; Bank 1 (Mult)
P1128 - 001 - System too Lean - Intermittent - MIL ON
17538 - Fuel Trim; Bank 2 (Mult)
P1130 - 001 - System too Lean - Intermittent - MIL ON
Readiness: 0000 0000

Cleaned MAF and cleared the codes worked for a while but ended up changing it 300 miles later
 
  #12  
Old 08-13-2013, 10:12 AM
1st Gear
Join Date: Jul 2009
Posts: 85
Default

Thank you, so it really seems like the MAF could be the culprit. I have 135k miles on the car too so it could be the original MAF.
 
  #13  
Old 08-23-2013, 04:36 PM
1st Gear
Join Date: Jul 2009
Posts: 85
Default

GREASE - So did replacing the MAF clear both codes?
 
  #14  
Old 08-24-2013, 12:34 AM
1st Gear
Join Date: Jul 2009
Posts: 85
Default

*UPDATE*
Unplugged MAF with the car off, then turned the car on and it idled exactly the same. Sounds like it could be the MAF now, the car "should" have run crappy with it unplugged.
 

Last edited by Rn3037; 08-24-2013 at 12:38 AM.
  #15  
Old 08-24-2013, 11:46 AM
1st Gear
Thread Starter
Join Date: Nov 2010
Location: Orange County
Posts: 59
Default

Yes changing the MAF worked for me.
 
  #16  
Old 09-14-2013, 07:46 PM
1st Gear
Join Date: Aug 2012
Posts: 62
Default

my PCV is fine. I can find no vacuum leak there. no sucking sound.
I've cleaned my MAF sensor twice now with CRC MAF sensor cleaner. lean codes came back after a short while.
How'd the new MAF sensor do you ?
 
  #17  
Old 09-15-2013, 11:56 AM
1st Gear
Join Date: Jul 2009
Posts: 85
Default

The new MAF didn't get rid of the codes, they came back I have a pretty bad exhaust leak from the flex pipe so that will be my next thing
 
  #18  
Old 09-16-2013, 09:30 AM
1st Gear
Thread Starter
Join Date: Nov 2010
Location: Orange County
Posts: 59
Default

Sounds like you are both hitting a road block. Perhaps one of the Audi Techs on the site can help.
 
  #19  
Old 09-17-2013, 11:18 AM
1st Gear
Join Date: Jul 2009
Posts: 85
Default

P1573 - Left Engine Mount Solenoid Valve (N144): Open Circuit
P1575 - Right Eng. Mount Solenoid Valve Short to B+
P1874 - Valve for Torque Support Mount: Short to Plus

I also get the above codes along with the lean codes below... The lean codes are the ones that trip the check engine light.

P1136 - Fuel Trim: Bank 1 (Add): System too Lean
P1138 - Fuel Trim: Bank 2 (Add): System too Lean
 
  #20  
Old 09-17-2013, 04:03 PM
1st Gear
Join Date: Aug 2012
Posts: 62
Default

Grease - I've tried. No answer so I assume they don't know. I think they are more familiar with the smaller cars. Was really hoping the MAF was it. I've also replaced the fuel pressure regulator with no improvement.
 

Thread Tools
Search this Thread
Quick Reply: P1136 & P1138 Issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.