Go Back  AudiForums.com > Audi Models > Audi A8
Please Help - Problems with A8 speakers!! >

Please Help - Problems with A8 speakers!!

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Please Help - Problems with A8 speakers!!

  #1  
Old 07-12-2011, 10:49 AM
1st Gear
Thread Starter
Join Date: Jul 2011
Posts: 2
Unhappy Please Help - Problems with A8 speakers!!

Hi Guys,

I have a problem with my 2008 Audi A8 LWB standard speakers (non Bose) and i really hope someone can help.

The speakers seem to have a mind of their own which is seriously frustrating. Firstly the subwoofer in the boot crackles and makes an interferance noise when playing a cd or using the radio. The strange thing is that sometimes it works perfecty fine and sometimes it makes these noises (even when no music is being played and volume is right down or off).

I dont think the subwoofer is blown as im sure it would make these cracking noises continuously and would not start working perfectly again (for an hour if im lucky)

Also some of the other speakers in the doors stop working intermitently and then start again although its always the same ones that malfunction, the rest are fine.

I found out how to reset the MMI system by pressing the 3 buttons on a diagonal (i think its Tel, centre button and top right option select) although this doesnt fix the problem, sometimes it does help though, if only for a few minutes before it starts crackling again.

I was wondering if any of you helpful guys could let me know if its a common problem and if there is a reset code or fix i can do myself ( i dont have a VAG tool)

The dealer in Dubai has asked me for USD 200 just to look at the problem, which i think is darn right ridulous if you ask me.

any help would be greatly appreciated.

Many thanks in advance
 
  #2  
Old 07-12-2011, 12:06 PM
jakematic's Avatar
1st Gear
Join Date: Apr 2011
Location: NC USA
Posts: 282
Default

Originally Posted by ajtdxb View Post
The strange thing is that sometimes it works perfecty fine and sometimes it makes these noises (even when no music is being played and volume is right down or off).

Also some of the other speakers in the doors stop working intermitently and then start again although its always the same ones that malfunction, the rest are fine.
If it's making noise when the volume is off my guess would be a loose wire or connector at the amplifier or the individual speakers.
Check the amp first though.
 
  #3  
Old 07-13-2011, 01:51 AM
1st Gear
Thread Starter
Join Date: Jul 2011
Posts: 2
Default

Thanks for that Jakematic, although i dont know where the amp is located?

Is it in the boot somewhere or under the back seats?
 
  #4  
Old 07-13-2011, 09:26 AM
jakematic's Avatar
1st Gear
Join Date: Apr 2011
Location: NC USA
Posts: 282
Default

I think it is in the boot, on the left side behind the access panel.
 

Thread Tools
Search this Thread
Quick Reply: Please Help - Problems with A8 speakers!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.