Go Back  AudiForums.com > Audi Models > Audi A8
Yet Another Audi A8 ABS/ESP Light on ! >

Yet Another Audi A8 ABS/ESP Light on !

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Yet Another Audi A8 ABS/ESP Light on !

  #1  
Old 07-17-2013, 08:39 PM
PsYka's Avatar
1st Gear
Thread Starter
Join Date: Jun 2013
Posts: 18
Default Yet Another Audi A8 ABS/ESP Light on !

Hello again !

Since i bought my 1999 Facelift Audi A8 2.5 TDI 150 HP , i had the ABS / ESP lights on (yellow) and the exclamation marc in a cercle ((!)) in the middle screen , the 3 beeps at start and the yellow brake pads in the upper small screen !

After searching the internet , i started with verifying all the fuses and cleaning all the 4 ABS sensors , that did not do the trick !

Lot of people told me that my ABS module went mad ! So i found an ABS module and cleaned it ! The black box on the ABS pump on the right side of the car !

That did not did the trick

After i tried connecting with VAG COM from a friend but could not connect to none of the computers !

I went to a garage and tried with theyr machines but same thing !

COULD somebody please HELP me with this thing ?! I am literally goina mad as i cannot find the end of this unforgiven loop

P.S. The old owner told me that this all started after he changed the Steering Angle Sensor ?! ! Could this be the problem ? Maybe he pluged it wrong ?!

Best of luck to all !
 
  #2  
Old 07-19-2013, 12:07 PM
PsYka's Avatar
1st Gear
Thread Starter
Join Date: Jun 2013
Posts: 18
Default

111 Views and not even one information ?! C'MONNNNN !!!
 
  #3  
Old 07-20-2013, 09:06 AM
1st Gear
Join Date: Sep 2009
Posts: 66
Default Abs / eps light

Mine suffered from the same problem before. The dealer thought it was the ABS module but it's not true. The MAF (mass air flow) sensor is the one causing the problem. You can try cleaning it ( get the information from you tube or google search ) or get a new one which I did
 
  #4  
Old 07-20-2013, 02:25 PM
PsYka's Avatar
1st Gear
Thread Starter
Join Date: Jun 2013
Posts: 18
Default

Originally Posted by schiu View Post
Mine suffered from the same problem before. The dealer thought it was the ABS module but it's not true. The MAF (mass air flow) sensor is the one causing the problem. You can try cleaning it ( get the information from you tube or google search ) or get a new one which I did
Sounds really strange That a MAF sensor can cause a probleme in the ABS ESP thing !

I find this really strange !
 
  #5  
Old 07-22-2013, 12:01 PM
PsYka's Avatar
1st Gear
Thread Starter
Join Date: Jun 2013
Posts: 18
Default

??????
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Audi Forums Editor
Brand News, Concepts & Rumors
0
01-09-2014 03:48 PM
MrTigz5254
General Tech
0
03-07-2008 11:56 PM


Thread Tools
Search this Thread
Quick Reply: Yet Another Audi A8 ABS/ESP Light on !


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.