Fault code p1340 - Page 3 - AudiForums.com


Audi TT The Audi TT line, in both the coupe and roadster combines Audi's All Wheel Drive performance with the feel of a European sports car.

Reply
 
 
 
Thread Tools Search this Thread
  #21  
Old 03-18-2008, 12:51 AM
ouTTie914's Avatar
4th Gear

 
Join Date: Jul 2006
Location: New York
Posts: 3,716
Default RE: Fault code p1340

Your call; your car. Good luck!
Reply With Quote
  #22  
Old 03-21-2008, 09:31 AM
3rd Gear
 
Join Date: Nov 2005
Location: fort wayne IN
Posts: 2,749
Default RE: Fault code p1340

replaced cam sensor and still got CEL...gonna see if they are the same but damn it!!
Reply With Quote
  #23  
Old 03-21-2008, 12:24 PM
2nd Gear
 
Join Date: Jan 2008
Location:
Posts: 1,126
Default RE: Fault code p1340

Andrew i got a solution for you I will be available saturday ill hit you up
Reply With Quote
  #24  
Old 03-21-2008, 04:43 PM
3rd Gear
 
Join Date: Nov 2005
Location: fort wayne IN
Posts: 2,749
Default RE: Fault code p1340

tyler u still got that rpm sensor?
Reply With Quote
  #25  
Old 03-22-2008, 01:00 PM
3rd Gear
 
Join Date: Nov 2005
Location: fort wayne IN
Posts: 2,749
Default RE: Fault code p1340

i did the whole relay removal thing didnt seem to help...still get this damn Fault Found: 17748 - Camshaft Position Sensor (G40) / Engine Speed Sensor (G28): Incor. Correlation P1340 - 35-00 - -
Reply With Quote
  #26  
Old 03-24-2008, 03:28 AM
ouTTie914's Avatar
4th Gear

 
Join Date: Jul 2006
Location: New York
Posts: 3,716
Default RE: Fault code p1340

So, the misfires have gone away?
Do a voltage check on the engine speed sensor.
Don't have my Bentley with me, so I don't know the correct values... sorry.
Reply With Quote
  #27  
Old 03-24-2008, 04:08 PM
zat0rsk1's Avatar
Senior Member

 
Join Date: Jul 2006
Location: Long Island, New York
Posts: 616
Default RE: Fault code p1340

I have the exact same problem. Except my cel code is -1338. I replaced the cam sensor , was hella eay but it didnt fix the problem. I heard the teeth could be off by like 1 tooth and it will throw the cam pos sensor codes. Im gonna check the wiring then i guess check the teeth. THIS PROBLEM HAS ME STUMPED by the way. plz keep us posted.
Reply With Quote
  #28  
Old 03-24-2008, 07:13 PM
3rd Gear
 
Join Date: Nov 2005
Location: fort wayne IN
Posts: 2,749
Default RE: Fault code p1340

me and some tech have thought it might be a wiring issue....since i check my timing belt and timing chain they look good as far as i can tell. im gonnaneed some help finding the wiring issue....i dont really want audi to do it...they said it would be 100 bucksper hour....ouch! any techs wanna comment on how long it should take tofind a short or openwire?
Reply With Quote
  #29  
Old 03-24-2008, 08:54 PM
3rd Gear
 
Join Date: Nov 2005
Location: fort wayne IN
Posts: 2,749
Default RE: Fault code p1340

and for those who want to change thier RPM sensor...goodluck...you might as well do the SAI delete like me to even gain access in that area...its in a very tight spot...and im pretty sure mine is fine and not faulty...the audi mechs think timing or open wire....and the SAI isnt all that easy either...its doable but right now im stuck with the egr valve still attached to the block...those damn bolts are small and pretty much stripped... but i do think the SAI delete mod is awesome because its not really needed and you wouldnt believe how much space is freed up
Reply With Quote
  #30  
Old 03-25-2008, 08:51 PM
3rd Gear
 
Join Date: Nov 2005
Location: fort wayne IN
Posts: 2,749
Default RE: Fault code p1340

well i double checked my timing belt and YES it is off two degrees....so im doing the timing belt job all over again....know idea how it jumped two teeth with all the teeth on the belt still intact...but it really makes me wonder how and why this happened
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P1340 code 2000 1.8 atw hartsoe1 B5 Models 2 03-24-2013 02:36 PM
Wont idle P1340 code after timing belt install MyBrokenTTQuattro Audi TT 0 11-19-2012 12:48 PM
Have Fault code, please help paulrob2808 Audi A4 8 09-15-2007 10:23 AM
Fault Code Look Up socaljoe Audi A4 5 01-31-2007 05:25 PM
Fault code! onepoint8tee Audi A4 14 01-14-2006 10:05 PM


Tags
00, 2000, a4, a6, ag, audi, cel, code, engine, fix, p1340, p1347, q7, trouble, tt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -4. The time now is 11:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.