2001 audi a4 quattro NEED HELP WITH AC - AudiForums.com

Go Back  AudiForums.com > Audi Models > Audi A4 > B5 Models
2001 audi a4 quattro NEED HELP WITH AC >

2001 audi a4 quattro NEED HELP WITH AC

Notices
B5 Models Please discuss all 1996 - 2001 B5 A4 topics here...

2001 audi a4 quattro NEED HELP WITH AC

Reply

 
 
 
  #1  
Old 06-11-2018, 04:50 PM
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 2
Default 2001 audi a4 quattro NEED HELP WITH AC

I have a 01 audi a4 quattro and Ive been driving it without throwing any cool air. I bought a refrigerant to recharge my A/C but when i plug the hose into the low pressure valve it markes the psi on red on the gauge. I checked the compressor and it seemed stationary only part was spinning was where the serpentine belt passes thru it. I followed the instructions to properly recharge but im afraid to even press the button of the canister to release the refrigerant because the gauge is on red. plz help idk wat to do.
 
Reply With Quote
  #2  
Old 06-11-2018, 06:04 PM
1st Gear
Join Date: Sep 2010
Location: Shrewbury Massachusetts
Posts: 244
Default

Compressor has to be spinning (not just the belt and clutch), and you have to connect to the right port which is up under the plastic grille next to the battery below the windshield. the one on hose on the right side of the radiator is the discharge side which can be as high as 200 PSI if the compressor is running. With out the right connectors its kind of tough to get the hose from the can to get a good connection.
 
Reply With Quote
  #3  
Old 06-12-2018, 02:04 PM
A4TurboGuy's Avatar
2nd Gear
Join Date: Jun 2013
Location: Cincy
Posts: 1,047
Default

+1

You have to be on the low side. Once you are, if you're in the red, that means you're over-charged and you need to purge (which you can do from the low side if you have to).
 
Reply With Quote
  #4  
Old 06-13-2018, 12:45 PM
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 2
Default fixed it

thanks guys for the help. I purged the pressure from the low pressure valve using a hose gauge and emptied til i was back in green. i then fulled it up with refrigerant and now my a/c works but somehow i dont see the front plate of the compressor spinning still. It blows decent cold air which is good for me. Also i wasnted to ask is it normal when ur RPMs bounce up and down when u have ur a/c on, when ur stationary or wheb u barely turn it on?
 
Reply With Quote
  #5  
Old 06-14-2018, 06:42 PM
A4TurboGuy's Avatar
2nd Gear
Join Date: Jun 2013
Location: Cincy
Posts: 1,047
Default

When you turn on your A/C, you engage the compressor, which puts more load on the engine. The car has to compensate for that, so you might notice that initial change (at idle). Other than that you shouldn't notice anything.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KDaviou
B5 Models
6
02-17-2014 01:07 AM
Savcat
Audi A6
9
02-24-2013 12:59 AM
Bit646
Want to Buy
0
05-11-2006 06:24 AM


Thread Tools
Search this Thread
Quick Reply: 2001 audi a4 quattro NEED HELP WITH AC


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.