no start, hard start, then EPC - AudiForums.com


B6 Models Please discuss all 2002 - 2005 B6 A4 topics here...

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-16-2009, 11:22 PM
2nd Gear
Thread Starter
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Default no start, hard start, then EPC

Every couple of days the car turns over but wont start, then hard starts and the EPC light stays on. Turning it off and back on clears the EPC and it starts fine. I would have searched, but EPC is too short.

Could this be the throttle body butterflies sticking closed??
Reply With Quote
  #2  
Old 08-16-2009, 11:37 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Default

I had the same type of problem, the car would just turn over and wouldn't start. I thought about cleaning the MAF but didn't.
Reply With Quote
  #3  
Old 08-17-2009, 12:41 AM
2nd Gear
Thread Starter
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Default

did the problem go away??
Reply With Quote
  #4  
Old 08-17-2009, 04:58 AM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Default

It was random, mostly in the mornings, I had to put the car in storage so I don't know if is still there. I'm sure it is. I did not have the EPC light though.
Reply With Quote
  #5  
Old 08-19-2009, 08:51 PM
2nd Gear
Thread Starter
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Default

Ok new development. Did the same thing today but on the restart it ran for like 30 seconds then died and the battery icon came on. The battery was new about a year ago.

Please help!!
Reply With Quote
  #6  
Old 08-19-2009, 11:06 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Default

My battery died also after being in storage for a week... Sorry I'm not much help but I think I have the same problem. Were you able to get any codes?
Reply With Quote
  #7  
Old 08-19-2009, 11:47 PM
2nd Gear
Thread Starter
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Default

i dont have a vag com, but no codes with an obd reader. i meant to look in the owners manual, but i think the battery icon can also mean generator. actually now that i think about it the alternator does make sense. the battery is strong so it turns over well, but theres no spark created by the alternator. hmmm...




well, not created by the alternator... but you know what i mean
Reply With Quote
  #8  
Old 08-20-2009, 06:58 AM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Default

Possibly, if you have a multimeter you can check for the voltage, it should be of course 12V, when you crank it over it should drop to around 8 or 9VDC. You're right on the generator thingy, the manual says generator for the battery light.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2.8 30v NO START HARD START gabeguimaraes B5 Models 5 03-24-2009 11:00 AM
Hard to start cmbcannon B6 Models 28 08-24-2008 12:09 AM
Hard Start dapakattack Audi A4 6 11-27-2007 10:03 AM
Rough start / Hard to start after filling with gas rccks96 Audi A4 13 02-10-2007 08:28 AM
Hard Start BadLuckAudi Audi A4 5 12-01-2005 07:52 PM


Tags
2004, a4, a5, a8, ad, audi, b6, check, code, engine, epc, hard, icons, light, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:23 PM.