Audi Q7 3.6 2007 engine problems!!!! Help!! - AudiForums.com

Go Back  AudiForums.com > Regional > Canada, Over Seas & Elsewhere > Canada
Audi Q7 3.6 2007 engine problems!!!! Help!! >

Audi Q7 3.6 2007 engine problems!!!! Help!!

Canada Where the Men are Men, and teh Caribou are nervous

Audi Q7 3.6 2007 engine problems!!!! Help!!

  #1  
Old 02-15-2015, 03:41 PM
1st Gear
Thread Starter
Join Date: Feb 2015
Posts: 1
Angry Audi Q7 3.6 2007 engine problems!!!! Help!!

Hi Guys!
I have an Audi Q7 3.6 from 2007 and this morning had a big issue with it. I start the car and let it worm up for 1 -2 min. Everything was normal but when i wanted to leave after 5 ft the car stop. No warning light on the dashboard no messages .... just stop. i restart the car and the engine it's lumpy. I open the hood and i saw stem going out from the back of the engine and smells like burn gas or something. Didn't do anything yet waiting after my mechanic tomorrow morning. Any ideas or thoughts what can be? Someone experience something similar? If i start the car it's dying....
Now i'm just wondering if i need to expect "a bill $$$$" or can be something easy to fix.
Thank you so much
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dieselmad
General Tech
5
12-27-2016 01:15 PM
slammin_salmon
B7 Models
3
09-12-2010 08:23 AM
AbrahamHam
B7 Models
7
02-26-2010 01:57 PM
reich
Audi A8
1
02-05-2009 06:40 PM
smbjtm
Audi A4
1
10-31-2007 02:30 AM


Thread Tools
Search this Thread
Quick Reply: Audi Q7 3.6 2007 engine problems!!!! Help!!


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.