Computer & Fuel Systems Talk about the computer, fuel systems and delivery, customization and more.

FP Relay??

  #1  
Old 07-13-2017, 03:42 PM
rvinum's Avatar
1st Gear
Thread Starter
Join Date: Jul 2017
Location: Orlando, FL
Posts: 1
Default FP Relay??

Hello Everyone.

Been viewing here for a long time. My questions were always answered in the forums by reading someone else's identical problem.

Now it would seem I have a problem that I can't find here using search.

2004 Allroad 2.7T wasn't starting.

Fuel pump dead.
Replaced.
Still no start except short little bursts and then cut off.
Fuel in the line. Ok.

But when it went dry, car would turn over, but no power to FP.

Checked current to each line.

All good except one.
The brown one.
These are the wires that run to the FP via the black connector on top of the FP.
Bypass and the car fires right up.

So...

How do I remedy this.
Is it the actual brown wire?
FP relay? (ordered new one just in case you all tell me to change it)

Any advice would be nice.

Semi-mechanical (at least with my motorcycles!!)

Thanks..
Richard
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
iastudilloi
Audi TT
1
09-27-2018 04:41 AM
Todd's A4
Audi TT
13
09-15-2010 08:22 AM
shelby69
General Tech
1
01-29-2005 09:17 PM
duganc
Audi A4
3
01-21-2005 12:11 PM
eckopass
Audi A3
2
07-25-2004 11:25 PM


Thread Tools
Search this Thread
Quick Reply: FP Relay??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.