Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

2008 Audi S5 shut off

  #1  
Old 05-22-2017, 11:36 PM
1st Gear
Thread Starter
Join Date: May 2017
Posts: 2
Default 2008 Audi S5 shut off

So i had just finished driving 12 hours from Texas to Cali, straight, with stops to put fuel. I got there, went home and didn't drive it the rest of the day. The next day, I walked to work because it's only 5 minutes away, so I didn't drive it at all that day. The next day, I drove it around 5 PM for the first time since I got to Cali, I drove maybe a block before I stopped at a stop sign. And just as I stopped, my car shut completely off and wouldn't start again. I pulled it out of the way and tried to start it again. Nothing. There was no power to the windows, trunk, parking brake, gauges, radio or power steering and it wouldn't release the key from the ignition. Just the tail lights, hi-beams and hazards had power. I climbed to the back of the trunk through the inside to check the battery, so i lifted the tire and accidentally dropped it on the battery and all of a sudden the car had power again. So, I opened the trunk and I had a friend pull the tire out to see the battery. I hop in the drivers seat so that I could start it. Since there was no parking brake(because my thought process was open the trunk so we can get to the battery easier instead of putting the brake) I had it in first to keep the car from rolling. So I pressed both the clutch and the brake and proceeded to start the car, and just as I did, the car launched, with both the clutch and brake depressed, and it shut off again. Once again, nothing would start. I had it towed the next day to repair the bumper from it launching and they told me it started after holding the start button for more than a minute. But it started, they said they even drove it around 15 miles or so and said it was fine. So they told me they think the start button is malfunctioning, then they changed it and said the clutch was bad, then they changed that and said the Clutch Slave and Master cylinders were bad. That's where i am at now. The car has around 95k miles on it, the starter was replaced about a week before this happened. I have a few guesses at what it could be, but none that I am exactly positive of, does anyone have any idea as to what it could be?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mexicanwithoutplugs
Electronics
0
05-22-2017 09:32 PM
audis9
S Car Model Line
13
12-11-2009 06:37 AM
yeahright
B5 Models
11
04-15-2009 09:28 PM
West Coast Guido
B7 Models
2
02-07-2008 10:30 PM


Thread Tools
Search this Thread
Quick Reply: 2008 Audi S5 shut off


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.