Go Back  AudiForums.com > Audi Tech > Electronics
Yaw rate sensor problem_ESP light flashing >

Yaw rate sensor problem_ESP light flashing

Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

Yaw rate sensor problem_ESP light flashing

  #1  
Old 10-12-2018, 06:40 AM
1st Gear
Thread Starter
Join Date: Oct 2018
Posts: 1
Exclamation Yaw rate sensor problem_ESP light flashing

Hi, I have an Audi Quatro, A6, 2003. The ESP light keeps flashing despite turning the engine off and on. Last week it suddenly had all 4 wheels jammed while driving at 50km/hr. Got the brake pads and sensors as well as the front drive shafts replaced. The ESP light (Exclamation mark with a triangle around it and a circular arrow over it) still keep flashing and every now and then the front right wheel makes a grunting noise for a second or so. My mechanic says Yaw Rate sensor, the little BOSCH cube, under the rear seats, needs to be replaced. He mentioned it would cost 2.5K AUD !!!

Anyone who know whats the deal with Yaw rate sensor ? could I just turn off ESP and keep driving ? can I buy this Yaw rate sensor off eBay or something ? Any other options I have ?

Cheers.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MrEvans86
B5 Models
12
06-24-2010 12:44 AM
r23b
Audi A6
1
05-06-2008 12:32 PM
saleensean
General Tech
2
10-02-2006 12:59 AM
allrodder
New Member Welcome Area
1
09-26-2006 04:41 PM
mxw258
Audi A4
1
02-20-2006 09:44 PM


Thread Tools
Search this Thread
Quick Reply: Yaw rate sensor problem_ESP light flashing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.