General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Audi 2.0 TFSI S LINE 2008

  #1  
Old 12-01-2017, 08:04 PM
1st Gear
Thread Starter
Join Date: Dec 2017
Posts: 2
Default Audi 2.0 TFSI S LINE 2008

Hi I was wondering if anyone could help. My Audi is currently at 72,000 miles and seems to drive fine. The vagcom at the mechanics is giving the following fault codes.

Bank 1: system running lean on idle P2187 no signal/communication intermittent

Leak in air intake system P2279 lower limit reached

Evap purge control valve (n80) circuit open P0444 no signal/no communication intermittent

Turbo bypass valve control malfunction/open circuit P0033 no signal/no communication intermittent

solenoid valve (A) for boost presssure control N75 malfunction P0243 no signal/ no communication intermittent

fuel pressure regulator valve N276 open circuit P2294 no signal/no communication intermittent

we have checked car car for air leaks many times by spraying brake cleaner whilst idling and Air intake cleaner but there is no changes in the idle. Car is idling at 800rpm.

car is consuming quite a lot of petrol I get about 230-240 miles per full tank (city driving) which is about 60-65 litres of petrol equivalent to 13-14 gallons.
 
  #2  
Old 12-01-2017, 08:15 PM
1st Gear
Thread Starter
Join Date: Dec 2017
Posts: 2
Default Audi 2.0 TFSI S LINE 2008

Further information.

Recently following has been replaced on car at 68,000 miles;
1. Timing chain
2. Timing chain tenioner
3. Water pump
4. Fuel pump guide
5. Drive belt
6. Rocker cover gasket
7. Oil dipstick lug faulty
8. Fuel cap
9. Pipe under manifold (not sure of name)
10. Timing belt pulley - was cracked upon inspection

cars service invertals were 8-10,000 miles up to 54,000. Thereafter I have serviced it fully at maximum every 8,000. All OEM parts have been used.

Whatever we have tried car engine warning light is appearing we clear it with va-com seems to reappear after couple of days sometimes in a week or two.

Its idle is little jittery but barely noticeable car starts and sounds okay. Usually engine light comes in once the engine temp has reached 90 degrees.

The vehicle is stage 1 remapped but these error codes where still showing without the remap. The reason for the large engine job was due to a failing rattling timing chain tensioner which is a common fault with these cars.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JonnyShep
Audi A3
0
03-19-2013 02:56 PM
steverothy
Vehicles for Sale
0
10-04-2012 10:55 AM
steverothy
Audi A6
0
10-04-2012 09:30 AM
timecrisis2010
B8 Models
0
11-02-2011 01:35 PM
realtomv
General Tech
0
05-16-2011 07:52 AM


Thread Tools
Search this Thread
Quick Reply: Audi 2.0 TFSI S LINE 2008


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.