Go Back  AudiForums.com > Audi Tech > General Tech
Audi B* Won't Start - Cranks Over but No Codes >

Audi B* Won't Start - Cranks Over but No Codes

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Audi B* Won't Start - Cranks Over but No Codes

  #1  
Old 02-19-2019, 09:52 PM
1st Gear
Thread Starter
Join Date: Feb 2019
Posts: 2
Unhappy Audi B* Won't Start - Cranks Over but No Codes

So the story started when my wife told me that on the way home one night the car sometimes felt like it was rocking back and forth, like someone was nudging her from behind.
The next morning the car wouldn't start at all...

When I tried to start it, it would turn over once and die, every time.

I switched out the spark plugs and replaced my battery but it still wouldn't start.

After looking at the pending codes, I found the error code P0016 Ė Crank/Cam Position Correlation Bank 1 Sensor A.

So I checked the crank and cam positioning sensors and found that the cam sensor was bad.
I replaced it and tried again, same behavior. It cranked over once and died.


I cleared the codes and tried again, it now cranks over more than once!!! But still wonít startÖ

Here is what that looks and sounds like:



It seems like a spark plug issue to me so took them out and found that the gap was 0.05 on all of them. I corrected the gap and tried again but it didnít change anything.


I really need your help figuring this one outÖ itís tough because the car isnít pulling any codes!
 
  #2  
Old 03-03-2019, 04:26 PM
gsjohal's Avatar
1st Gear
Join Date: Feb 2014
Posts: 81
Default

Hi.Sounds like the engine speed sender is defective (crank sensor). The engine control unit relies on its signal to enable the ignition and fuel systems.
The kangarooing your wife experienced was probably the sensor starting to break down.
 
  #3  
Old 03-04-2019, 10:58 AM
1st Gear
Thread Starter
Join Date: Feb 2019
Posts: 2
Default

Thanks for the response, unfortunately it ended up being more serious than that.
The timing chain tensioner failed causing the chain to slip a few teeth which bent my valves.

In the process of tearing the engine down...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mommylaroo
Audi A4
9
06-30-2016 06:48 PM
gumbase
Computer & Fuel Systems
1
12-14-2012 01:26 PM
dan_j_b
General Tech
0
10-10-2010 08:25 PM
PCdude4583
B5 Models
11
04-12-2008 11:28 PM


Thread Tools
Search this Thread
Quick Reply: Audi B* Won't Start - Cranks Over but No Codes


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.