Help - AudiForums.com

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Help

  #1  
Old 03-16-2019, 12:40 PM
1st Gear
Thread Starter
Join Date: Mar 2019
Posts: 1
Default Help

What's up guys, I was wondering if anybody could help me out with problems with my Audi. I just bought a 2006 Audi A6 3.2L quattro S-Line yesterday and 15 minutes after I pulled away from the buy here pay here, the car shut off. My guess is that it shut off as a result of overheating. The sellers told me they just replaced the radiator and water pump, but after 20 minutes of driving it tells me I need coolant and starts overheating bad, and eventually shuts off. Since it tells me I needed coolant, I filled the reservoir up with coolant but every time I look under the hood, it doesnt look like the coolant is even going any lower or being used but there is a strong burning smell like coolant you can smell on the inside of the car and when you open the hood. Someone advised maybe there is bad head gasket(s), but when I open the oil cap there is no milky substance symbolizing that. What do I do?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
murderda6
Audi A6
2
12-21-2008 05:26 PM
03a4uc
General Tech
5
11-24-2007 08:44 PM
Hove_06902
Audi A4
2
09-25-2005 03:08 AM
antrax
General Tech
1
07-28-2005 06:30 PM
antrax
Audi A3
0
07-28-2005 09:37 AM


Thread Tools
Search this Thread
Quick Reply: Help


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.