Go Back  AudiForums.com > Audi Tech > Interior
Audi a3 symphony problem no sound >

Audi a3 symphony problem no sound

Interior What have you done to the inside of your ride? Customized it? Kept it super clean? Talk about it here.

Audi a3 symphony problem no sound

  #1  
Old 04-14-2014, 10:50 AM
1st Gear
Thread Starter
Join Date: Apr 2014
Posts: 1
Default Audi a3 symphony problem no sound

Hi all

I have a problem with my radio. When selecting stations no sound is coming through the speakers. I can scan and it finds and locks on to radio stations so i know its not an aerial issue. There is no static noise, interferance or anything else, just no sound whatsoever. I have a parrot hands free kit installed, and when using this to listen to phone calls through the speakers, it works fine. I have disconnected the negative from the battery, but cant get it to go into safe mode. I have the code. Any ideas?

Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rts9364
General Tech
11
12-30-2015 12:12 PM
Joey123
B6 Models
0
03-24-2014 07:19 PM
rbeggins
General Tech
0
12-07-2011 07:17 PM
amiddle104
General Tech
0
07-21-2010 04:14 PM
shaady1727
Audi A3
5
12-10-2006 06:00 AM


Thread Tools
Search this Thread
Quick Reply: Audi a3 symphony problem no sound


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.