Go Back  AudiForums.com > Audi Tech > VAG-COM
2000 Audi A6 is getting no Spark >

2000 Audi A6 is getting no Spark

VAG-COM (*New* section) Need some help with a VAG-COM? Have some good advice to offer others using a VAG-COM?

2000 Audi A6 is getting no Spark

  #1  
Old 06-24-2014, 07:57 PM
1st Gear
Thread Starter
Join Date: Jun 2014
Posts: 2
Default 2000 Audi A6 is getting no Spark

I was recently driving my 2000 Audi A6 Quattro, I heard a clicking noise and seconds later, the car stalled.

I replaced the coil, but I am not getting any spark. Any suggestions on where to start the diagnosis?
 
  #2  
Old 06-24-2014, 10:23 PM
1st Gear
Thread Starter
Join Date: Jun 2014
Posts: 2
Default

...any suggestion will help me!
 
  #3  
Old 06-30-2014, 02:06 PM
Rackmup9's Avatar
1st Gear
Join Date: Jun 2014
Posts: 2
Default

Try the relay inside the ECU box under the hood.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jstrong16
Audi A4
5
12-26-2014 01:36 AM
gilliethakidd
Audi A4
0
06-18-2012 07:11 AM
biotechsolutions
Audi A6
0
02-23-2010 09:53 PM
johnnykanoo
All Other Audi Models
4
09-25-2009 07:27 AM
audi90quattro
Electronics
0
12-17-2008 10:34 AM


Thread Tools
Search this Thread
Quick Reply: 2000 Audi A6 is getting no Spark


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.