Go Back  AudiForums.com > Audi Models > All Other Audi Models
 1990 coupe quattro wont stay running >

1990 coupe quattro wont stay running

1990 coupe quattro wont stay running

  #1  
Old 11-15-2004, 12:42 AM
Thread Starter
Join Date: Nov 2004
Posts: 3
Default 1990 coupe quattro wont stay running

I have a 1990 coupe that starts and revs up to 1500 rpm for about a second and a half then dies as if someone shut it off . I just put in a speed and a timing sensor and new plugs but it still is doing the same thing..Im at a loss I also checked all the fuses ant they are all good.Any help would be appreciated.! Thanks, Dave
 
  #2  
Old 11-15-2004, 01:01 AM
6th Gear
Join Date: Nov 2003
Location: Columbs, Ohio
Posts: 10,684
Default RE: 1990 coupe quattro wont stay running

have you cleaned your ISV (IAC)??
 
  #3  
Old 11-15-2004, 11:20 PM
Thread Starter
Join Date: Nov 2004
Posts: 3
Default RE: 1990 coupe quattro wont stay running

yeah I did now I find out That its not getting enough fuel to keep it running .So now I ordered the pump ,check valve ,filter and the regulator. If this does not fix this I swear this car is getting a viking funeral !!!! : )
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rmr1499
B5 Models
13
11-04-2017 12:27 AM
adamlouks
B5 Models
6
01-19-2012 08:46 PM
viperpit07
B5 Models
3
07-25-2011 01:43 PM
DEADROCK
Classic Audi
0
06-27-2010 01:42 PM
Cloud2Ground
Audi A6
3
05-09-2007 02:55 AM


Thread Tools
Search this Thread
Quick Reply: 1990 coupe quattro wont stay running


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.