86 5000S fuel distributor

  #1  
Old 10-03-2006, 06:00 PM
1st Gear
Thread Starter
Join Date: Jun 2003
Location: United States
Posts: 27
Default 86 5000S fuel distributor

Car will not start if the electrical connection to the fuel distributor is connected, the one faceing front toward headlite. After I start the car, with the connector off, the engine will not rev very high maybe 3000 RPMs and won't go over 30 MPH when in gear. If I reconnect the electrical connection at this point the engine runs fine till it gets warm, then it will not idle it just stalls. If I try to restart it won't work unless I remove the electrical connection. Need a little help. Thanks Ron
 
  #2  
Old 10-04-2006, 01:15 AM
2nd Gear
Join Date: Mar 2006
Location: Black Mountain, NC
Posts: 852
Default RE: 86 5000S fuel distributor

  #3  
Old 10-06-2006, 12:38 AM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default RE: 86 5000S fuel distributor

I doubt that the problem is with the fuel distributor, check for vacuum leaks and the coolent temperature sensor.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mariaudi
Classic Audi
3
09-06-2007 02:33 PM
TurboRhatt
General Tech
1
02-21-2007 04:45 AM
flyund83
Classic Audi
3
07-26-2006 10:45 PM
bearddee
All Other Audi Models
13
07-14-2006 05:15 PM
WickedPete
Classic Audi
0
05-07-2006 12:41 AM


Thread Tools
Search this Thread
Quick Reply: 86 5000S fuel distributor


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.