'94 CABRIO Starter problems

  #1  
Old 08-22-2006, 04:20 AM
1st Gear
Thread Starter
Join Date: Aug 2006
Location: El Segundo, Ca.
Posts: 13
Default '94 CABRIO Starter problems

Hello, this is my first post, Hope someone can help. I purchased a 1994 Cabrio about 5 months ago. Everything fine until now. The starter motor was starting to crank slower and slower over the past few days, and finally would not turn over at all. A friend says I need a new starter, and the tow truck driver said its probably a factory alarm. There might have been an aftermarket alarm installed (LED lights installed in dash), but no brain, or leads coming off of battery cable. Would the starter just freeze, or could it be some sort of immobiliser? Please help !!!
Thanks,
ISLANDSTYLE
 
  #2  
Old 08-22-2006, 09:20 PM
Join Date: Aug 2005
Location: Brooklyn, NY
Posts: 1,561
Default RE: '94 CABRIO Starter problems

if starter was going slower and slower. It cannot be a immobilizer or any device for that matter. Most likely a battery or wire going from the battery to the starter. It could be the starter but its rare that it can happen like that. Does the car click when you try to start the car?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Midas
Audi A5
2
03-23-2015 07:21 PM
cloeven
Electronics
0
02-16-2015 02:03 PM
Pitbull_The_Elder
Classic Audi
0
08-13-2014 05:28 PM
troysherk
Classic Audi
1
01-20-2013 04:09 PM
nicholec
Audi A6
0
04-08-2011 08:50 AM


Thread Tools
Search this Thread
Quick Reply: '94 CABRIO Starter problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.