audi 100-problems-HELP PLEASE!

  #1  
Old 04-27-2007, 05:33 PM
1st Gear
Thread Starter
Join Date: Apr 2007
Location: Maribor-Slo
Posts: 29
Default audi 100-problems-HELP PLEASE!

I had allready posted about my problem i didnt get any response. I posted that my 2.3e 100, is having idle problems when starting the engine ( hot or cold ) then after 5min it idles fine. I also think that the fuel consumption is a little high. Its not the isv and i have no vacum leaks and elec...conectors are in god shape. How can i test the air intake valve ( I think that is called air intake valve right? ). I also noticed that when the car is started for the first time ( In the morning) It smokes and run rough for a minute or so. Could this be a problem with the spark????

Thank you for your advice.
 
  #2  
Old 04-28-2007, 03:06 AM
2nd Gear
Join Date: Mar 2006
Location: Black Mountain, NC
Posts: 852
Default RE: audi 100-problems-HELP PLEASE!

double check on thevacum leaks .... also take a look at the injectors
 
  #3  
Old 04-28-2007, 10:21 AM
1st Gear
Thread Starter
Join Date: Apr 2007
Location: Maribor-Slo
Posts: 29
Default RE: audi 100-problems-HELP PLEASE!

A mechanic checked the vacum pipes all ok. How do i ckeck the injectors?
 
  #4  
Old 05-01-2007, 05:06 AM
2nd Gear
Join Date: Mar 2006
Location: Black Mountain, NC
Posts: 852
Default RE: audi 100-problems-HELP PLEASE!

drive till nice and warm ... remove plugs after 30 mins if you see gas in the cyl you got a problrm .... or jerk the injectors and check the spray pattern
 
  #5  
Old 05-01-2007, 07:34 AM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: audi 100-problems-HELP PLEASE!

it could be a few things but the high fuel consumption brings that down to 2 items ( cold start valve and differential pressure on the fuel regulator ) but then again it could be the IAC



Idle speed control
[ul][*]Idle speed control devices are all fitted into a throttle by-pass system, allowing extra air to enter the engine. This extra air complements the mixture enrichment during a cold start and the subsequent warm-up period.[/ul]
Idle air control (IAC) valve - Fig 10
[ol][*]The auxiliary air valve allows air to by-pass the throttle valve when the engine is cold, to increase idle speed during the warm-up period.[*]Bi-metal strip[*]Heating element[*]Valve plate[*]By-pass air[/ol]
 
  #6  
Old 05-01-2007, 07:37 AM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: audi 100-problems-HELP PLEASE!

#

[IMG]local://upfiles/12092/A6159FE21E204762B8A50E1D530BAF4C.jpg[/IMG]
 
  #7  
Old 05-01-2007, 07:15 PM
1st Gear
Thread Starter
Join Date: Apr 2007
Location: Maribor-Slo
Posts: 29
Default RE: audi 100-problems-HELP PLEASE!

tnx for the advice.

But if there was something wrong with the iac valve or cold start valve the car would only have problems to idle when cold right? The problem is that it doesent matter if the car is cold or hot. If i drive let say for a half an hour and turn the car off and then on again it will idle up and down for 3 min. What is differential pressure? and how do i know if its ok?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wd56
Electronics
0
06-07-2013 12:41 PM
Smokin Tubes
Audi A6
0
02-05-2012 10:11 AM
ckaae
Audi A6
2
12-16-2008 03:59 AM
marc2023
New Member Welcome Area
1
11-10-2006 03:22 AM


Thread Tools
Search this Thread
Quick Reply: audi 100-problems-HELP PLEASE!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.