AUDI 4000 4 CYL MISSING/ NO IDLE

  #1  
Old 05-22-2006, 03:57 PM
Thread Starter
Join Date: May 2006
Posts: 1
Default AUDI 4000 4 CYL MISSING/ NO IDLE

My 84 4000 misses bad and will not idlle at all most of the time. This is a bad miss not a slight spit. It is not just one cylinder not hitting it is a serious miss. It makes no difference at what rpm it is run at. It has no power and is unusable. Electrical or fuel?? thanks
 
  #2  
Old 05-22-2006, 04:03 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: AUDI 4000 4 CYL MISSING/ NO IDLE

check all vacuum pipes/clean the idle control/bypass valve and pipe work check the main vacuum pipe under the inlet manifold ( the pipe comes of the top of the rocker cover and goes under the inlet manifold and is a common cause for breaking down and rubber rotting
 
  #3  
Old 05-22-2006, 09:19 PM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default RE: AUDI 4000 4 CYL MISSING/ NO IDLE

Had a 4000S with similar problem, tensioner pulley froze and belt skipped two teeth.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
k_twiford
Audi A6
2
03-26-2009 06:01 PM
dons_one
General Tech
4
01-15-2007 12:12 AM
iceman2002_uk
Audi A3
2
12-23-2006 10:03 PM
Yaletown
Audi A4
6
11-26-2006 01:09 AM
wolf6494
General Tech
1
07-23-2005 09:58 AM


Thread Tools
Search this Thread
Quick Reply: AUDI 4000 4 CYL MISSING/ NO IDLE


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.