Climate control 86 5000S

  #1  
Old 10-20-2004, 12:20 PM
1st Gear
Thread Starter
Join Date: Jun 2003
Location: United States
Posts: 27
Default Climate control 86 5000S

A year ago the fuse for the climate contol melted in the fuse block but did not blow. I dug it out and it worked fine till this summer. The AC would stop working, I would wiggle the fuse and it would work again. Then the climat control panel in the car went out for good. I have tried 5 blower control units that I got from the junk yard but none work. Fuse is good, what should I look for next? Thanks Ron
 
  #2  
Old 10-20-2004, 01:31 PM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default RE: Climate control 86 5000S

The Audi climate control sucks! Actually it is an AC/Delco Harrison CCOT system that was used on high-end GM cars. The head unit is the same as in the Cadillac’s. There is always something that is breaking. Mine never works right. If you have melted the fuse holder than you have other problems to deal with. The wiring is a good start, you will need a factory wiring diagram and "buzz" through your connections. I don't think that there is an easier way out.
 
  #3  
Old 10-21-2004, 09:03 AM
1st Gear
Thread Starter
Join Date: Jun 2003
Location: United States
Posts: 27
Default RE: Climate control 86 5000S

I guess thats what I have to do. I have to get the wireing diagram first. I also have had a lot of problems with the AC but I always seem to get it going again. Thanks
 
  #4  
Old 10-21-2004, 11:27 AM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default RE: Climate control 86 5000S

The AC and heating work off the same control unit so it is no surprise that if one doesn't work right the other will also suffer. My AC worked intermittently and would always cut out after approximately 30 minutes of operation. If I shut off the ignition, wait a minute or two and restart then it would work for the next 30 minutes or so. This problem seams to have gone away I suspect that his was caused by the Multi (mal)Function Temperature Sensor. Now the heating has problems it is either blasting cold air or scorching hot air and nothing in between. This is probably due to a defective flap positioning servo a very common problem in all Audi’s with the mentioned CCOT system. I get 07 and 15 errors on my head unit. However I am not sure if an 86 has the capability to pull error codes.
 
  #5  
Old 10-21-2004, 09:20 PM
1st Gear
Thread Starter
Join Date: Jun 2003
Location: United States
Posts: 27
Default RE: Climate control 86 5000S

When I first changed the blower control unit it worked but it was always on high fan only, and would not go off even in the off position. A friend had a book on the 88 5000S and we tried to pull the codes but it didn't work. Still looking for a wireing diagram. Thanks Ron
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dave944
Wheels/Brakes/Suspension
0
08-19-2013 09:48 PM
NorthwoodHills
Classic Audi
4
02-02-2009 03:25 PM
Ms Lilith
Classic Audi
2
02-18-2006 05:33 PM
proddin
Classic Audi
4
12-08-2005 01:26 AM


Thread Tools
Search this Thread
Quick Reply: Climate control 86 5000S


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.