Go Back  AudiForums.com > Audi Models > All Other Audi Models
 The dash cluster fuse (5 amp) that always blows... >

The dash cluster fuse (5 amp) that always blows...

The dash cluster fuse (5 amp) that always blows...

  #1  
Old 10-17-2006, 02:17 AM
1st Gear
Thread Starter
Join Date: Sep 2006
Location:
Posts: 20
Default The dash cluster fuse (5 amp) that always blows...

I seem to have a problem with the dash cluster fuse always blowing, causing me to have no light at night and not being able to see my speed hahaha... It usually occures when I open the trunk.... help me so I can recover from no speed insomnia....
 
  #2  
Old 10-19-2006, 01:52 AM
1st Gear
Join Date: Sep 2006
Posts: 12
Default RE: The dash cluster fuse (5 amp) that always blows...

Oh gosh. I thought i was the only one with this problem. I sold my 90CS and i have an A4 now. But i had this problem. I cant remember if i used a smaller or higher fuse. Im thinking I used a higher fuse like if it was 10 i used 15 for example. Then like I switched back to the normal fuse and it fixed itself. It was a very strange problem.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nahpets
General Tech
1
07-12-2011 01:51 AM
kimbhoot
Audi A5
1
04-12-2009 11:39 AM
bertible
General Tech
7
08-31-2006 07:54 AM
whimorris
Canada, Over Seas & Elsewhere
2
11-05-2005 03:26 PM
whimorris
Classic Audi
14
10-27-2005 10:36 PM


Thread Tools
Search this Thread
Quick Reply: The dash cluster fuse (5 amp) that always blows...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.