Electrical fault 100 quatro avant

  #1  
Old 11-17-2006, 12:49 PM
Thread Starter
Join Date: Nov 2006
Posts: 1
Default Electrical fault 100 quatro avant

Dear all.
I have an Audi quattro 100, 1991 with a curious electrical problem.
On the dash, the indicatorlights glow continously when the head lights are on. The rest of the dash seem dimmed. External indicators and lights work fine.

Any idea where to begin searching for faults ?

Your help would be much apreciated.

Thanks.

 
  #2  
Old 11-17-2006, 12:57 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: Electrical fault 100 quatro avant

you have a grounding problem, start at the headlights grounds and clean them up lastly it could be a faulty dimmer switch or bad ground on the dash
 
  #3  
Old 11-27-2006, 02:40 PM
1st Gear
Join Date: Oct 2006
Posts: 15
Default RE: Electrical fault 100 quatro avant

I agree with Dave he's right on---
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
AGoodall
B7 Models
2
12-31-2014 02:58 PM
Irwin_Mainway
Audi A6
3
10-20-2011 01:11 PM
oliverm
Audi A6
11
02-12-2007 05:19 AM
kx66
General Tech
1
09-23-2005 08:03 PM
kx66
New Member Welcome Area
0
09-20-2005 12:49 PM


Thread Tools
Search this Thread
Quick Reply: Electrical fault 100 quatro avant


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.