Go Back  AudiForums.com > Audi Models > Audi A3
 A3 1.6 SE 1999 cuts out when cold >

A3 1.6 SE 1999 cuts out when cold

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

A3 1.6 SE 1999 cuts out when cold

  #1  
Old 02-19-2006, 04:58 PM
1st Gear
Thread Starter
Join Date: Feb 2006
Posts: 7
Default A3 1.6 SE 1999 cuts out when cold

I've only just recently noticed this but my car is cutting out for the first few minutes. It starts fine and I pull away fine but when I get to the end of the street and change down the gears it just cuts out. I start up and it is always fine after one or or two cut outs. Once warm no more problems. If I rev when its cold it and then take my foot off the accelerator the revs drop right down which is probably not helping. Note the outside temp is around 0 degrees celcius 32 F to 5 degrees 41F. Any help would be appreciated
 
  #2  
Old 02-19-2006, 05:05 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: A3 1.6 SE 1999 cuts out when cold

is it hard to start when cold??
 
  #3  
Old 02-19-2006, 05:17 PM
1st Gear
Thread Starter
Join Date: Feb 2006
Posts: 7
Default RE: A3 1.6 SE 1999 cuts out when cold

it starts first time no problems. I turn the key and it fires straight away
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
86f250xlt
B5 Models
7
04-11-2013 05:00 AM
four10fratstar
Audi A6
1
11-19-2012 12:06 PM
wtlee3
General Tech
0
11-17-2010 12:57 PM
jimbowen
General Tech
1
02-20-2006 07:40 PM
hisport
Audi A8
1
04-13-2005 02:45 PM


Thread Tools
Search this Thread
Quick Reply: A3 1.6 SE 1999 cuts out when cold


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.