Go Back  AudiForums.com > Audi Models > Audi A4
98 A4 2.8 Starting issue (electrical issue) please help! >

98 A4 2.8 Starting issue (electrical issue) please help!

Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

98 A4 2.8 Starting issue (electrical issue) please help!

  #1  
Old 12-07-2014, 09:42 AM
1st Gear
Thread Starter
Join Date: Dec 2014
Posts: 1
Default 98 A4 2.8 Starting issue (electrical issue) please help!

Last night I went out to start my car, and normally when you turn the car to ON, all of the Indicator lights come on, but nothing came on just the battery light, it cranked.... No start. I turned the key on and off a bunch of times and then the indicator lights showed up and it started.. Im guessing its an electrical issue, but where? ignition? I havent worked on cars in years, but know enough to be a little dangerous. please help!
 
  #2  
Old 12-08-2014, 04:44 PM
1st Gear
Join Date: Jan 2011
Posts: 249
Default

thats the ignition. after awhile the electric connectors in there get all grimy/broken. they fail completely at random
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HowlerMonkey
General Tech
0
07-09-2012 10:44 PM
Amishaudi
Electronics
0
05-25-2011 09:41 AM
Jimmydee
General Tech
1
01-31-2011 03:34 PM
longislandsailor
B6 Models
3
05-08-2009 12:37 AM
CaliA4
Audi A4
6
01-11-2006 04:28 AM


Thread Tools
Search this Thread
Quick Reply: 98 A4 2.8 Starting issue (electrical issue) please help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.