Go Back  AudiForums.com > Audi Models > Audi A6
3.2L Wont start with warm/hot engine. >

3.2L Wont start with warm/hot engine.

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

3.2L Wont start with warm/hot engine.

  #1  
Old 02-11-2017, 03:05 AM
bryan100030's Avatar
1st Gear
Thread Starter
Join Date: Feb 2017
Location: Mississippi
Posts: 9
Exclamation 3.2L Wont start with warm/hot engine.

Hi Peps of Audi Forum. My Audi A6 2006 3.2L Quattro just had the Fuel filter and oil filter changed. Now she wont start when engine is warm/hot, and will DIE, like at a stop light. Could this be a Camshaft Speed Sensor issue?? Any help would be AWESOME!!! Thank you so much!

P.S. If you need any more info, don't hesitate to ask.
 

Last edited by bryan100030; 02-12-2017 at 04:03 AM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SamAudiA3_2011
General Tech
5
06-30-2018 03:49 AM
General Tech
3
01-02-2018 01:42 PM
Biggilesy
Audi A3
1
08-24-2012 01:32 AM
Morbidintentions
Off Topic
19
07-29-2008 07:39 PM
blkapra4
Audi A4
7
07-25-2006 09:52 PM


Thread Tools
Search this Thread
Quick Reply: 3.2L Wont start with warm/hot engine.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.