Go Back  AudiForums.com > Audi Models > Audi A6
A6 C6 3.0 TDI S Line Running lumpy >

A6 C6 3.0 TDI S Line Running lumpy

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

A6 C6 3.0 TDI S Line Running lumpy

  #1  
Old 03-02-2017, 04:29 AM
McCorkill's Avatar
1st Gear
Thread Starter
Join Date: Mar 2017
Posts: 2
Default A6 C6 3.0 TDI S Line Running lumpy

Good day,

My A6 (2006 115k miles) is running very lumpy on low revs. When you accelerate it smooth-ens out but still not butter smooth. I am using high octain Diesel, done a full service, filter etc etc and a Terraclean. It is still running lumpy.

No error codes, dark smoke on normal running

Any help would be greatly appreciated.
 
  #2  
Old 03-02-2017, 01:03 PM
1st Gear
Join Date: Feb 2017
Posts: 125
Default

Hm.. I had the same issue once guys.. I would appreciate your help for me also!
 
  #3  
Old 07-17-2017, 03:00 AM
McCorkill's Avatar
1st Gear
Thread Starter
Join Date: Mar 2017
Posts: 2
Default

After checking everything and replacing the injectors (needed doing anyway) it ended up to be the head gasket. So got it skimmed and put it back together and it is a different car...... love it!!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Audishawn
General Tech
3
11-04-2015 10:19 AM
richardsteed
Wheels and Tires
0
03-10-2013 06:19 PM
bucski
Audi A3
0
11-28-2011 01:29 PM
dansamshacha
Computer & Fuel Systems
0
04-14-2009 04:28 PM
steveford
General Tech
1
04-04-2007 03:09 AM


Thread Tools
Search this Thread
Quick Reply: A6 C6 3.0 TDI S Line Running lumpy


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.