Go Back  AudiForums.com > Audi Models > Audi A6
My 2013 A6 3.0T Engine Has broken down.  Please advise >

My 2013 A6 3.0T Engine Has broken down. Please advise

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

My 2013 A6 3.0T Engine Has broken down. Please advise

  #1  
Old 12-27-2018, 04:22 PM
1st Gear
Thread Starter
Join Date: Feb 2016
Posts: 2
Default My 2013 A6 3.0T Engine Has broken down. Please advise

Hi have a 2013 Audi a 6 3.0T Prestige. I bought a brand-new 5 years ago in September 2013. It has ~49,000 miles on it. I had Audicare on the car. It had received all its regular maintenance. It had not given me any problems up until now. The problem started last Saturday while driving on the Freeway, 20 mins in, the car started shaking on any attempts to accelerate it. 5 minutes later it completely stopped and would not start. The EPC light came on. No other lights came on ever. The ignition was making a sound as if it was trying to start but it would not start. (I tried multiple times)


The car was towed to a dealership. They looked at it and said that there were multiple misfires from all the cylinders especially cylinder 1 2 and 3. They said there was carbon residue around the spark plugs. They also said that their technician heard something inside the engine with a stethoscope. They need to do a complete engine tear down to diagnose the problem. Just the diagnosis cost itself is around $5000.


I am just completely surprised that the car engine was in such a bad shape with no prior events. I just wanted to get some feedback from people here to get an idea what could have caused this. I am not sure if I can completely trust the dealership also so I will probably get a second opinion as I am looking at a repair cost around $10,000.


A few things of note. #1 the car had given me no problems up until June 2018. At that point I had the fuel line changed by Audi as per their recall. After the service every once in a while the car would stutter for 1-2 seconds when starting the car up and driving. The stuttering never happened after the first 5-10 seconds of driving and only lasted 1-2 seconds. I guess now in hindsight I should have had it checked because it was abnormal. I thought it was maybe the transmission slipping a little bit. Could anything with the fuel line change have messed up the timings to cause this problem with the engine?


#2 The night before the problem occurred I went out to eat at a restaurant. When I came back the car's gas tank cover was open.Part of me was suspecting that there could be potential some foul play. May be someone put some water into the gas tank. However Audi said that is unlikely.


I guess I just came here to get any advice from the people on this forum. If anyone has experienced anything like this before? Anything else that I should look out for? Or am I at the mercy of the dealership And have no choice but to make such an expensive repair. The car is probably worth around $20,000 and part of me is wondering if it is even worth it to go through with the repair at that cost.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
A3Son
Audi A3
0
04-04-2018 08:34 PM
BennieboyUK
Audi A6
0
08-09-2011 04:01 AM
rtwendel
RS Model Line
2
06-20-2008 07:39 AM
mslake
Audi A4
3
03-11-2007 05:42 PM


Thread Tools
Search this Thread
Quick Reply: My 2013 A6 3.0T Engine Has broken down. Please advise


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.