Go Back  AudiForums.com > Audi Models > Audi A8
1999 Audi A8Q - Possible Tranny Problems >

1999 Audi A8Q - Possible Tranny Problems

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

1999 Audi A8Q - Possible Tranny Problems

  #1  
Old 10-05-2012, 06:22 PM
1st Gear
Thread Starter
Join Date: Oct 2012
Posts: 2
Default 1999 Audi A8Q - Possible Tranny Problems

I just bought a '99 A8 from my fathier in law. The car is a real creampuff...well maintained, garage kept (most of the time), only 112k miles...etc etc.

When we picked it up, he mentioned that there was a slight leak under the car that was dripping on the manifold emitting a burning type smell...said he has never run low on fluids, said he had it to the dealership several times to repair but it always kept coming back. Other than that, the only thing I noticed was that it would make a whining sound while it was moving...I just chalked it up to that being the sund the car made after 14 years.

Anyway, I was on the highway today....doing about 65, I got off the highway and as I was slowing down, the car made a loud clunking sound.....a few miles later, it did it again....then the whining stopped. Now the problem is that the acceleration from a stop is basically non existant. It seems to take a while for it to get going...once your moving, it's fine, car accelerates with no issues, seems to shift fine...it's just the acceleration from a dead stop. I got no warning lights...the only thing I did notice is on the dash, where the gear indicator lights up the gear it is in...rather than just having the D highlighted....they are all highlighted.

Has anyone ever experienced something like this?

Thanks for your help.
 
  #2  
Old 10-05-2012, 07:04 PM
jakematic's Avatar
1st Gear
Join Date: Apr 2011
Location: NC USA
Posts: 282
Default

What you describe is "limp mode". [search this and other forums for it]
Transmission was likely leaking and/or close to failure.

Possibly a clutch basket, but it's not going to be cheap to fix I'm afraid.
Review some of TozoM8's posts on the subject here and other forums.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bude017
Audi A6
0
03-24-2014 11:57 PM
limarxy
B6 Models
1
08-21-2012 02:58 PM
QuattroCope
General Tech
0
08-25-2011 12:45 AM
mike80243
Vehicles for Sale
0
07-30-2010 10:48 AM
AudiDom
General Tech
2
02-21-2009 04:52 AM


Thread Tools
Search this Thread
Quick Reply: 1999 Audi A8Q - Possible Tranny Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.