Go Back  AudiForums.com > Audi Models > Audi A8
2004 Audi A8L Climate Control Issue >

2004 Audi A8L Climate Control Issue

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

2004 Audi A8L Climate Control Issue

  #1  
Old 02-22-2011, 04:10 PM
1st Gear
Thread Starter
Join Date: Jul 2010
Location: Dearborn, MI
Posts: 14
Default 2004 Audi A8L Climate Control Issue

Hi all, I am having an issue with my Climate control and its winter!

Basically when I turn the car on my last settings stays the way they are (I like) but the problem occurs when I try to change it from; lets say, vents to windshield. It will take a while to turn on. It'll stop and not shoot any air out

Also, when I try to lower the fan speed it will keep BLASTING air like an animal. I cannot adjust no matter how much I mess with it. And when I turn the car off it will keep going, but blow cooler air out (eventually stopping (1 minute Id say)). Weird I know haha.

Please guys, I know your brains can help me with this! Thank you all in advance for any help you can give me.
 

Last edited by Hadri03; 02-22-2011 at 04:11 PM. Reason: Forgot to add something, thank you.
  #2  
Old 02-22-2011, 07:15 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

Unfortunately your car is smarter than the average bear, we need to pull the fault codes using a VAG COM, anything else is just guess work. I can guess a 57 chevy, not a D3 A8.
 
  #3  
Old 02-23-2011, 02:47 PM
1st Gear
Thread Starter
Join Date: Jul 2010
Location: Dearborn, MI
Posts: 14
Default

I know your 110% right but saddly I do not have any way of getting my hands on a scanner. Im not very good with things like this. Its just such a hassle not knowing whats wrong with it.
 
  #4  
Old 02-23-2011, 05:12 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

The only thing i can tell you is to physically check the connectors at the back of the A/C control head for corrosion, other than that i have no idea.
 
  #5  
Old 02-23-2011, 09:26 PM
1st Gear
Join Date: May 2010
Posts: 47
Default

How well does it behave in full Auto mode? Does it demonstrate odd performance there too?
 
  #6  
Old 02-23-2011, 09:51 PM
1st Gear
Join Date: Oct 2008
Location: north nj
Posts: 23
Default

I would suggest putting in your location in your profile, you never know who is in your area with a scanner
 
  #7  
Old 02-25-2011, 04:58 PM
1st Gear
Thread Starter
Join Date: Jul 2010
Location: Dearborn, MI
Posts: 14
Default

In full AUTO MODE it just shoots full blast or occasionally will go into the setting (like level 5-7) for a while then shut off or blast again.

I live in the Detroit area, Dearborn Heights to be exact.
 
  #8  
Old 10-03-2011, 04:07 PM
1st Gear
Thread Starter
Join Date: Jul 2010
Location: Dearborn, MI
Posts: 14
Default Help

I am still having this devilish issue with the heater. PLEASE HELP IM FREEZING!
 
  #9  
Old 10-03-2011, 11:05 PM
2nd Gear
Join Date: Jun 2010
Posts: 624
Default

Originally Posted by Hadri03 View Post
I am still having this devilish issue with the heater. PLEASE HELP IM FREEZING!
Without a Vagcom or dealer diagnostic scan, you will NEVER figure it out...that is the way these cars are analyzed...unless you want to take it apart, bolt by bolt, with a Bentley manual in front of you.

The solution has not changed in the last 8 months since you asked last.

If you live somewhere that has no access to a scan (the moon?), why do you have that car?

Set it ablaze...enjoy the heat...and be done with...collect the insurance money and buy a 57 Chevy
 
  #10  
Old 11-17-2011, 04:59 PM
1st Gear
Thread Starter
Join Date: Jul 2010
Location: Dearborn, MI
Posts: 14
Default

Originally Posted by silverd2 View Post
Without a Vagcom or dealer diagnostic scan, you will NEVER figure it out...that is the way these cars are analyzed...unless you want to take it apart, bolt by bolt, with a Bentley manual in front of you.

The solution has not changed in the last 8 months since you asked last.

If you live somewhere that has no access to a scan (the moon?), why do you have that car?

Set it ablaze...enjoy the heat...and be done with...collect the insurance money and buy a 57 Chevy
Yeah no I have a guy now that can scan it, but he never had a error from the system. Its working but is tricky I dunno very annoying does what it want. I do have a hole in my exhaust so do you think that would be a source of the problem? Im not sure how long the hole has been there but im having it fixed soon. And im trying to find a cheap easy meathod to fix it; if not dealer it isss :/ lol
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chris11104
B5 Models
5
04-13-2014 05:20 PM
wyocallie
B5 Models
2
01-25-2014 07:25 PM
jrj289
General Tech
1
05-27-2013 11:36 PM
68jcode
Audi A6
0
11-22-2008 09:47 AM
30vV6Q
Audi A4
4
02-13-2007 05:02 PM


Thread Tools
Search this Thread
Quick Reply: 2004 Audi A8L Climate Control Issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.