Go Back  AudiForums.com > Audi Models > Audi A8
Burning smell from front wheel and broken bonnet cable >

Burning smell from front wheel and broken bonnet cable

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Burning smell from front wheel and broken bonnet cable

  #1  
Old 09-28-2010, 10:48 AM
1st Gear
Thread Starter
Join Date: Sep 2009
Posts: 66
Default Burning smell from front wheel and broken bonnet cable

Today my A8 front right wheel give off a burning smell , the car received a full service a month ago and the mechanic said the brake pads were fine . So what could it be and is it safe to drive. To make the matter worse when i open the bonnet the cable snap and i am stuck now . Could someone please tell me how to open the bonnet to change the cable and if the brake caliper was faulty could it be repaired
Many thanks
 
  #2  
Old 09-28-2010, 01:53 PM
2nd Gear
Join Date: Jun 2010
Posts: 624
Default

Depends on where the cable broke. If at the handle in the passenger compartment, possible grasp what's left with pliers and pull. If it did break there and cable is not visible outside cable housing, it may require carefully cutting back a few inches of housing (without sawing through cable) with dremel cutting tool to get to cable. All depends on where it broke...might have to access the cable from behind (above?) fender liner or under the car. I've only had one break at the handle and had enough cable to grasp to open the bonnet.

Depending on the exact cause, calipers can be rebuilt, cleaned, relubricated...would have to see what's doing it...IF it's sticking and causing the smell. Is that side hotter than the other? >>>don't touch the rotor! ..they're always hot after driving. Check the caliper housing to see if that side's much hotter than the other.
 

Last edited by silverd2; 09-28-2010 at 02:10 PM.
  #3  
Old 10-05-2010, 11:01 AM
1st Gear
Thread Starter
Join Date: Sep 2009
Posts: 66
Default

My car been to the mechanics and there is nothing wrong with the brakes and the burning smell disappear . The bonnet cable been replaced (all three of them ) expensive but the mechanic done a really bad job he scratch the steering column cover and the grommet of the cable was'nt insert securely to the bulkhead . I've tried to reinsert the grommet but the windscreen wiper motor is in the way . Is there any way to refit the grommet without taking off the wiper motor as i am afraid that water will soon leak to the inside of the car
 
  #4  
Old 10-06-2010, 08:52 AM
2nd Gear
Join Date: Jun 2010
Posts: 624
Default

Apparently a different set up and routing of cable with D3, compared to D2...3 cables? ...and routed through fresh air plenum?
I have removed the wiper motor in my D2 as one entire assembly with all arm linkages (wiper arms removed first) and was not very difficult. Don't know about D3...possibly unbolt, but not entirely removed to access grommet.
If grommet is outside of hole and needing to be pushed in, possibly a little help with silicone grease or spray...and the proper tool to apply equal pressure to both sides of grommet(?)
Would help to see exact location and appearance of grommet.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
V6A630v
Audi A6
6
02-19-2008 10:07 PM
pmanolis
Audi A4
23
12-12-2007 09:42 AM
hiwords
Audi A4
10
12-01-2007 06:44 PM
guinness1759
General Tech
0
11-10-2007 07:21 AM
mhr245
Audi A6
2
08-19-2006 06:29 AM


Thread Tools
Search this Thread
Quick Reply: Burning smell from front wheel and broken bonnet cable


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.