Go Back  AudiForums.com > Audi Models > Audi A8
Fingerprint input and one-touch memory setting problem - 2003 A8 (D3) >

Fingerprint input and one-touch memory setting problem - 2003 A8 (D3)

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Fingerprint input and one-touch memory setting problem - 2003 A8 (D3)

  #1  
Old 11-10-2012, 11:42 AM
1st Gear
Thread Starter
Join Date: Nov 2012
Posts: 3
Default Fingerprint input and one-touch memory setting problem - 2003 A8 (D3)

Hi Guys,

Just recently bought a 2003 D3 A8 with Keyless start and go with one-touch fingerprint memory - but I'm having trouble registering fingerprints.

The keyless system works fine. When I walk up to the car with the keys in my pocket and go to pull the door handle the car unlocks immediately before. The start-button starts the car (although I get "User not recognised" on the DIS). The stop button also works properly.

But when I try to register a user I get an error. When I follow the MMI steps: Car -> User -> Select User -> Select fingerprint to scan, I immediately get the error "Transmission error. Please try again".

I've also noticed that when I try to enable one-touch memory by going to Car -> Systems -> Seat adjustment -> Driver's seat -> and set "one-touch memory" to "on", it immediately switches back to "off". I am able to set "Remote control key" to "on" and "off" just fine.

The car has been updated to 5570:

Name:  2012-11-07192355.jpg
Views: 776
Size:  64.0 KB

I believe this will have been done by the dealer as the car has FASH - all at the same dealership. It has suffered from the typical 5570 updates I've read about - Inustrment cluster, battery meter, Oil level and Service interval have all disappeared from the menu. I plan to get these back once I get access to VCDS.

At present I do not have access to VCDS so have not been able to check for fault codes. I've read about the 5570 updating the coding for the fingerprint to the newer version which causes the older version to stop working properly - not sure if this is the case here? - see Fingerprint starter button not working | Page 2 | Audi Forum and Fingerprint sensor | Audi Forum.

I tried to get to the hidden green menu but it didn't work. I haven't done an MMI reset yet, or tried disconnecting the battery. Does anyone have any suggestions as to where I should begin without access to VCDS?

TIA
 

Last edited by Suj85; 11-10-2012 at 11:46 AM.
  #2  
Old 11-18-2012, 06:29 PM
1st Gear
Thread Starter
Join Date: Nov 2012
Posts: 3
Default

8 day no reply bump
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zulu411
Audi A6
7
07-15-2013 06:24 PM
dberberick
Audi A6
2
05-31-2013 11:18 AM
daidub
B6 Models
1
03-08-2012 05:23 PM
moore.1289
B5 Models
2
08-11-2010 10:46 AM
a1z2s3x4
Audi A4
1
01-13-2010 10:45 AM


Thread Tools
Search this Thread
Quick Reply: Fingerprint input and one-touch memory setting problem - 2003 A8 (D3)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.