Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Sensors....

  #1  
Old 01-11-2006, 02:59 PM
1st Gear
Thread Starter
Join Date: Feb 2005
Posts: 9
Default Sensors....

Guys i seem to be having a certain number of problems with the sensors in my car...

Alright about five months back VAg threw back the F125 switch error code. I cleared the error code and checed it again a few days later with VAG again and it dissapeared... so i assumed everyhting was alright...

Then i started experiencing problems wih the transmission... Jerks while changing gears... and VAG threw the TPS Sensor code so i had the entire area around the Throttle position and the valve cleaned... before i checked it with VAG again and the error code dissapeared... so again i assume it has been resolved...magically (didnt really do anything with the sensor)

Today i decided to take the car out for a speed check and touch around 220km/h before i had to come to an abrupt stop on account of some guy slowing down in the fast lane... and the car DIED.... just like that... and since then everytime i make a sharp turn or i brake hard the engine cuts-off...SO i scan it with VAG and the Engine Speed Sensor code pops up

So Should i be looking at the F125 switch , the TP sensor or the Engine Speed sensor...or all of them.. ?

Current problems (reference)

1) Engine cutoff when braking hard (engine speed sensor/ feul delivery problem/MAF sensor problem)
2) Jerkign while changing gears (tp Sensor/F125 switch?)
3) Reverse engages with a loud "clunk" sound accompanied with a jerk
4) Cruise control failed (Bushing damaged)


Can these sensors be cleaned... or do they have to be replaced?
Apart from that the car runs like a dream...

B.Varghese
1997 A8Q tiptronic (150,000kms)
United Arab Emirates
 
  #2  
Old 01-11-2006, 04:57 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: Sensors....

I would go for the VSS/engine speed sensor VGA code 0281 book says wiring/speedometer/insecure rotor/VSS, the sensor cant be fixed it has to be replaced, items 1.2.3 sound like transmission problems what codes did you get??
 
  #3  
Old 01-12-2006, 06:22 PM
1st Gear
Thread Starter
Join Date: Feb 2005
Posts: 9
Default RE: Sensors....

Transmission shows no error codes... Engine shows both TP sensor and engine speed sensor in today mornings scan.
Had the transmission rebuilt recently due to the problem of excessive jerking while changing gears... The problem still persists!

Too it to another specialist... Is going to check the valve body tomorrow morning... But suspects something internal with the transmission
 
  #4  
Old 01-12-2006, 07:20 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: Sensors....

that was my prognosis from what you describe I'm just surprised no transmission code didn't show up, good luck though
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
trickyniki02
B5 Models
2
03-26-2010 10:10 AM
Andrew149
B5 Models
7
02-17-2010 10:55 AM
klum00
Audi A4
10
02-02-2007 06:30 PM
yamie
Audi A6
4
12-22-2006 04:15 PM
1BADS4
S Car Model Line
3
03-31-2006 04:23 AM


Thread Tools
Search this Thread
Quick Reply: Sensors....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.