Go Back  AudiForums.com > Audi Models > Audi A8
Starter no longer engages in cold weather (20 degrees) >

Starter no longer engages in cold weather (20 degrees)

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Starter no longer engages in cold weather (20 degrees)

  #1  
Old 12-30-2012, 05:53 AM
1st Gear
Thread Starter
Join Date: Oct 2011
Posts: 2
Default Starter no longer engages in cold weather (20 degrees)

Help! I have a 2005 A8L with 4.2 that I bought used this summer with 92,000 miles. Even when the weather was warm, I noticed a couple seconds or so delay from turning the key and then waiting for the starter to finally do its thing and engage. Once the starter FINALLY engages, the engine fires right up. But, lately, as the weather has been turning colder and colder, that starter delay has been getting longer and longer -- and took several tries the last couple of days before engaging and turning over the engine . . . until, today, with a temp of around 20 degrees, THE STARTER DOES NOT ENGAGE AT ALL! AAARRRGH! All I hear is an electronic-type ticking sound for 8 seconds after turning the key to start position, and then silence I'm dead in the water. Has anyone else encountered this problem? What could it be? BTW: MMI system battery check indicates 100 percent charged, but still no starter engagement.
 

Thread Tools
Search this Thread
Quick Reply: Starter no longer engages in cold weather (20 degrees)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.