Fuel pump not getting power - AudiForums.com

Go Back  AudiForums.com > Audi Models > Audi A4 > B6 Models
Fuel pump not getting power >

Fuel pump not getting power

Notices
B6 Models Please discuss all 2002 - 2005 B6 A4 topics here...

Fuel pump not getting power

Reply

 
 
 
  #1  
Old 03-30-2013, 10:19 PM
O.LOquattro's Avatar
1st Gear
Thread Starter
Join Date: Mar 2013
Posts: 4
Default Fuel pump not getting power

Hello fellas, Ive had my 2003 audi a4 1.8t Q for about 7 months and this is my first mechanical problem in which i desperately need help with. so here it goes....

Driving home at about midnight on a Friday on Very low fuel.While i was coasting in neutral my car abruptly turned off. /my whole cluster went out and so did power steering, so i pulled off the road.i tried to crank it but it did not turn on.I assumed my car turned off due to the low fuel, so i walked to the gas station and came back with a gallon.After i dumped the gallon in i tried to turn on my car ...cranked it a few times but it just wouldnt start.i wasnt sure what it could be so i started googling similar symptoms.....So i finally tried to "prime" my fuel pump my turning the ignition on and off in intervals of 10/15 secons for about 15-20 min and it worked!my car turned on and i got home that night.

The following day on a saturday at 11 am i got in my car and it turned of normal.i drove it for an hour or so and it ran fine.about 8-9 hours later at 9pm i attempted to turn my car on again, and this time it just wouldnt start again even after trying to "prime" my fuel pump again.

since then i replaced fuel pump,fuel filter,and fuel relay , none which have gotten my car to start again. My fuel pump still is not getting power, nor is there any fuel pressure.I took a spark plug cable out and checked for spark....no spark either.I am now assuming the problem is the crank sensor(CKS) based on other threads i have read.I appreciate any input or ideas.And if you're from the Los Angeles county with have a vag-com available to lend a hand so i can pin point what is the problem.....thanks in advance.
 
Reply With Quote
  #2  
Old 04-17-2017, 07:05 PM
1st Gear
Join Date: Apr 2017
Posts: 2
Default Stupid *** fuel pump not gettin power

I jus changed the relay a month ago ran great now the fuel pump doesn't. Get any power. Put one in from the yard no luck please help.
 
Reply With Quote
  #3  
Old 04-18-2017, 04:39 AM
1st Gear
Join Date: Jan 2017
Posts: 35
Default

Gasoline liquid level is too low, can not achieve cooling effect, and will reduce the service life, lead the car to no start. maybe you should ask the repair shop for help.
 
Reply With Quote
  #4  
Old 04-18-2017, 10:15 PM
1st Gear
Join Date: Apr 2017
Posts: 2
Default What are the chances of my fuel pump not working over wiri g harness

Could it be my wires for my fuel pump making it not run
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
packard1953
Audi A6
1
08-20-2015 09:12 PM
obxboarder
Audi A6
10
10-11-2014 10:19 PM
abdelqadert54
Audi Q7
0
05-03-2013 12:21 AM
O.LOquattro
General Tech
1
04-02-2013 02:09 PM
bigdave1379
Audi A6
4
01-04-2011 06:18 PM


Thread Tools
Search this Thread
Quick Reply: Fuel pump not getting power


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.