Go Back  AudiForums.com > Audi Tech > Computer & Fuel Systems
Having trouble with elm327 and rev app >

Having trouble with elm327 and rev app

Computer & Fuel Systems Talk about the computer, fuel systems and delivery, customization and more.

Having trouble with elm327 and rev app

  #1  
Old 12-25-2013, 06:35 AM
1st Gear
Thread Starter
Join Date: Sep 2013
Posts: 8
Default Having trouble with elm327 and rev app

I bought a elm327 wifi obd2 port device so I can get data to my iphone through an app called rev. I set up the wifi and put in the manual static ip addresses in both wifi and the app. There is a connection as I see a green tick in the top right hand corner but there is no data being received. I the revs or speed do not change on the app.

Does anyone know what could be the issue here? Is anyone else doing the same thing to get info from their car?

My car is a 2004 A3 3.2

Cheers
 
  #2  
Old 12-27-2013, 02:14 PM
Michigan 01 S4's Avatar
1st Gear
Join Date: Jun 2013
Location: Oakland Co., MI
Posts: 24
Default

I use a elm327 in my B5 and I had to get an android because the best app is torque without a doubt. I also had problems with the iphone(mac is picky on what devices can "actually" pair with an iphone).
 
  #3  
Old 01-13-2014, 04:28 PM
1st Gear
Join Date: Feb 2012
Posts: 442
Default

elm327 wifi/bluetooth doesnt work with apple.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
morpheous
B5 Models
0
03-06-2014 11:42 PM
ang7610
General Tech
2
06-15-2008 10:58 PM
03BlueTT
Audi TT
0
05-23-2008 04:34 PM
Sarah7106
Audi A4
6
05-17-2007 10:39 AM


Thread Tools
Search this Thread
Quick Reply: Having trouble with elm327 and rev app


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.