Go Back  AudiForums.com > Audi Tech > Electronics
Problem with Audi Head and Taillights. >

Problem with Audi Head and Taillights.

Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

Problem with Audi Head and Taillights.

  #1  
Old 01-24-2013, 02:10 PM
1st Gear
Thread Starter
Join Date: Jan 2013
Location: Minnesota
Posts: 13
Default Problem with Audi Head and Taillights.

Hey guys!


Well, first off I have a 1996 Audi A4 2.8l. I know Audi's are notorious for electrical problems but when i bought the car the taillight on the passenger side wasn't working. So I took it out and put a new bulb in and it glowed, so I put it back in and drove it about a mile and it stopped working. It hasn't turned on since. Also the headlight just went out this morning I really hope the headlight isn't bad, they're 250 bucks a piece. Any help or advice would be great!
 
  #2  
Old 02-07-2013, 11:01 PM
ImTheDevil's Avatar
Administrator
Join Date: Jul 2006
Location: Binghamton, NY
Posts: 11,670
Default

Check fuses and bulbs. Use electrical contact cleaner on the bulb sockets. That should do it.
 
  #3  
Old 02-08-2013, 12:38 PM
1st Gear
Thread Starter
Join Date: Jan 2013
Location: Minnesota
Posts: 13
Default

Alright! thanks so much! Do you know a store that would carry it for sure?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MyTinyTT
Exterior/Body
0
01-10-2014 11:18 PM
Dennisyudich
Audi A6
5
04-18-2013 07:06 PM
xbimmer
Audi A6
10
04-17-2008 03:19 PM
greg14142
Audi TT
3
02-28-2008 06:06 PM
Crizzle
Audi A4
1
03-01-2007 04:46 AM


Thread Tools
Search this Thread
Quick Reply: Problem with Audi Head and Taillights.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.