Go Back  AudiForums.com > Audi Tech > Electronics
Radiator Fans not kicking in >

Radiator Fans not kicking in

Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

Radiator Fans not kicking in

  #1  
Old 07-09-2013, 06:41 PM
1st Gear
Thread Starter
Join Date: Jun 2012
Posts: 1
Default Radiator Fans not kicking in

First I noticed my air conditioning wasn't working; fans were blowing but no cooling. Then the car almost overheated but once I was moving the temperature came down and the engine was fine.Then the next morning I noticed that the air conditioning was working fine; when the car was cool and before the car got warm. Checked the fuses; all ok. The two fans on the radiator are not kicking in; they work (I connected them to power and they spin). Normally when I turn the car off we hear sort of a turbine winding down noise that isn't there anymore and often in this hot Texas weather the fans run for a while before shutting off. I also have a little bit of erratic idle that wasn't there before; I'm guessing it's the compressor kicking on and off?

Any Ideas? Or does some one know of a reliable honest AUDI mechanic in San Antonio, TX?

Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
redbul
General Tech
0
12-11-2014 03:58 PM
MeganFrai
Audi TT
3
09-22-2013 09:14 PM
iceberg17
B6 Models
2
07-01-2011 09:00 AM
DefElement311
B6 Models
1
09-03-2010 12:12 PM
audi98006
Audi A6
2
01-08-2006 04:31 PM


Thread Tools
Search this Thread
Quick Reply: Radiator Fans not kicking in


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.