General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

A3 turning but not starting?

  #1  
Old 07-31-2018, 07:16 PM
1st Gear
Thread Starter
Join Date: Jul 2018
Posts: 1
Default A3 turning but not starting?

2003 A3 2.0 FSI, 114k miles, AXW engine code

First post to the forum, my A3 turns over but won't start. The 2 fault codes that come up are P0341 and P0420. The first one is related to the camshaft sensor, which I have now replaced however that seems to have made no difference. The check engine light is not on. From what I've read it seems that either fault code can be causing the car not to turn on so I want to narrow the problem down before spending money. The fuel pump works, air filter isn't clogged and I can't find any blown fuses.

Please can anyone help??
 

Last edited by vanya; 07-31-2018 at 08:06 PM.
  #2  
Old 08-24-2018, 06:37 PM
SoCal Crew Member
Join Date: Nov 2006
Location: SoCal/ Norcal
Posts: 2,317
Default

check the wiring to the cam/crank sensors. check the pins for corrosion/bent

check the fuses very carefully..... I had a fuse test good with a DVM but then when load was applied would not start.... had a no spark condition... finally pulled the fuses to find one was damaged.

good luck

check timing belt and compression too
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MiniSpdRcr
Audi A6
0
07-19-2012 06:42 PM
makhack
B5 Models
15
06-23-2011 12:42 PM
chesterfan1230
Electronics
10
04-17-2011 06:41 PM
mbertoli
B5 Models
4
11-23-2008 02:09 PM


Thread Tools
Search this Thread
Quick Reply: A3 turning but not starting?


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.