Go Back  AudiForums.com > Audi Tech > Intake, Headers and Exhaust
98 A4 Quattro 2.8 O2 Heater Malfunction Codes Being Set After Replacement >

98 A4 Quattro 2.8 O2 Heater Malfunction Codes Being Set After Replacement

Intake, Headers and Exhaust Custom Exhaust? New Headers? Need Opinions on Intakes? Discuss making your ride breathe better here.
Sponsored by:
Sponsored by:

98 A4 Quattro 2.8 O2 Heater Malfunction Codes Being Set After Replacement

  #1  
Old 04-11-2013, 08:54 PM
J M
J M is offline
1st Gear
Thread Starter
Join Date: May 2012
Posts: 2
Default 98 A4 Quattro 2.8 O2 Heater Malfunction Codes Being Set After Replacement

I have a 98 A4 Quattro 2.8 with an ongoing (electrical?) problem causing the codes for all four O2 sensor heaters to set (P1196-99). I've replaced both cats and all four O2 sensors recently, and this code is still being set. I tried swapping out the computer with another sourced from an identical A4; no luck. I live in California and need to get it to pass smog, which won't happen as long as the CEL is on. I've taken it in to four shops and no one has any clues as to what is causing these codes to set. Anyone encountered a similar situation and/or have any clue as to how to resolve it?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
etzbseder
Audi A3
2
11-23-2011 02:05 PM
Chingon1988
Audi A6
7
05-08-2010 02:49 PM
e30bmw318is
B5 Models
3
12-09-2009 04:00 PM
blank_ken
Audi A8
2
11-26-2008 05:07 PM
UpsetAudiOwner
Audi A6
21
06-19-2008 08:30 AM


Thread Tools
Search this Thread
Quick Reply: 98 A4 Quattro 2.8 O2 Heater Malfunction Codes Being Set After Replacement


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.