Intake, Headers and Exhaust Custom Exhaust? New Headers? Need Opinions on Intakes? Discuss making your ride breathe better here.
Sponsored by:
Sponsored by:

HELP! intake install problem

  #1  
Old 03-04-2007, 03:07 AM
Thread Starter
Join Date: Mar 2007
Posts: 4
Default HELP! intake install problem

any help would be greatly appreciated. i just bought and installed the intake seen below. everything went fine for the first day with driving it....
today after work went to drive home and the car felt like it was rumbling and grasping to stay running. (starving for air?) it had hardly any throttle response.
i figured something was loose, but after inspection, and basically un-installing and re-installling the entire thing, still no luck, car is still struggling to run.
i faintly smell burning rubber . not sure what is going on. any help would be greatly appreciated! Thanks everyone!

[IMG]local://upfiles/31785/7763A8E72677441C891B8612E81AB96E.jpg[/IMG]
 
  #2  
Old 03-04-2007, 03:56 AM
scotts custom's Avatar
2nd Gear
Join Date: Oct 2006
Location: Bay Area Nor*Cal
Posts: 704
Default RE: HELP! intake install problem

All I can think of is a bad dv, but that doesnt make sence. Do you have a new Dv?

Maybe there just isnt enough air getting to the intake? I cut a hole in the bottom of the air intake tube. ( the parts that lead from the front of the car and connects to the air box.) and connected it back onto the car.ill try to get a picture.

Other then that, i dont know enough about audis yet to really help you, sorry
 
  #3  
Old 03-04-2007, 01:58 PM
Thread Starter
Join Date: Mar 2007
Posts: 4
Default RE: HELP! intake install problem

I don't have a DV.

The car should be getting plenty of air, the thing that baffles me is that it worked fine for the first day and a half and then all the sudden started having issues?

Could i have damaged the MAF during installation ? are they super sensitive?
 
  #4  
Old 03-05-2007, 01:52 PM
Amze's Avatar
4th Gear
Join Date: Nov 2006
Location:
Posts: 5,647
Default RE: HELP! intake install problem

Thats an ebay intake huh? And you do have a stock DV, assuming your car is a turbo like the one in the picture... Thats wierd though man, you should go to "K&N" and buy a new cone filter, mabye yours came with one that doesn't breath well, I mean after all... it is ebay.
 
  #5  
Old 03-05-2007, 06:22 PM
Thread Starter
Join Date: Mar 2007
Posts: 4
Default RE: HELP! intake install problem

actually found the problem. it was my ignition coil that went bad. Just weird timing that it was right after i installed my intake. Its up and running fine now.

btw, my intake is pretty decent considering it only cost $100. Sounds good, seems to perform a little better, easy to install and looks good.
 
  #6  
Old 03-05-2007, 08:37 PM
scotts custom's Avatar
2nd Gear
Join Date: Oct 2006
Location: Bay Area Nor*Cal
Posts: 704
Default RE: HELP! intake install problem

clean up your engine cover and put your air intake parts back on and it will look very good and clean. also if someone wants to race you, you look stock.

like this. there is a evoms CAI under there.
 
  #7  
Old 03-07-2007, 07:29 PM
Thread Starter
Join Date: Mar 2007
Posts: 4
Default RE: HELP! intake install problem

that isn't my engine bay, that picture was for reference only. I keep my car extremely clean.

That engine compartment looks amazing,what did you use to paint your engine cover?
 
  #8  
Old 03-08-2007, 09:37 PM
scotts custom's Avatar
2nd Gear
Join Date: Oct 2006
Location: Bay Area Nor*Cal
Posts: 704
Default RE: HELP! intake install problem

dulpicolor engine enamel 500 degrees. there are only a few colors though.

i had to spray the whole engine cover silver, then hand paint the black on top. but you can do it however.

dont forget to wash then sand really really well to get the grease off.

[IMG]local://upfiles/24830/28D07AEF92164782889F9F64B17EC775.jpg[/IMG]
 
  #9  
Old 04-04-2007, 10:48 PM
Member
Join Date: Feb 2007
Location:
Posts: 65
Default RE: HELP! intake install problem

so where did you buy your intake cstower? and does it make your turbo sound better?
 
  #10  
Old 04-05-2007, 12:45 AM
turbo kraut's Avatar
Tech Guru
Join Date: Nov 2006
Location: Des Peres, Mo
Posts: 5,868
Default RE: HELP! intake install problem

also, do you have a heat shield, if not you are going to get heat soak
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zaboomafoo1212
B5 Models
15
05-31-2013 09:51 AM
kevin.m.ratliff
Audi A3
1
03-26-2013 01:55 PM
akrcoceo
Intake, Headers and Exhaust
1
12-06-2008 07:17 PM
Justin_72
Audi TT
4
05-05-2007 02:05 AM
edkwok
Audi A4
6
11-23-2006 03:51 AM


Thread Tools
Search this Thread
Quick Reply: HELP! intake install problem


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.