Member Builds/Projects Members projects showcased here. Car-related, Audi-preferred, but feel free to post up ANY car build you've done or are involved with.

HELP !!!!motor ran without oil

  #1  
Old 07-25-2015, 04:33 PM
1st Gear
Thread Starter
Join Date: Jan 2013
Posts: 2
Angry HELP !!!!motor ran without oil

Hi guys i gota serious problem with my 1.8t A4 . The sump cracked by somthing and lost all my oïl. the motor would have run about 700 meters then cut out . Ive refilld the sump . nthe motor turns but sounds like i got no compression . it wont start at all . Is it stuffed or do i need rebuild the bottom end .
I hit somthing on the road in the middle of the night . it stopped the car bead on the spot. cracked the window screen i half ..motor still running though..

Anyone got the best solution ??
 
  #2  
Old 09-20-2015, 04:56 AM
Smiladon's Avatar
1st Gear
Join Date: Sep 2015
Posts: 13
Default

The damage could be major or minor depends on the rev's you were doing when the motor ran dry.. If you can turn it over then you did not seize the engine which is a could thing.

Have you done a compression test on it.??


I would say the engine will have to come out to see and repair what was done more efficiently.

You might what to consider finding a second hand motor out of a wreak.

Good Luck

Smiladon
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mrocke440
Interior/Electrical/Stereo
2
11-20-2010 09:11 PM
digdgb
S Car Model Line
4
10-28-2009 07:05 PM
Fasyharry
Audi A4
15
01-10-2008 01:02 AM
mustang196718
Audi A4
1
02-12-2007 08:48 PM


Thread Tools
Search this Thread
Quick Reply: HELP !!!!motor ran without oil


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.