Go Back  AudiForums.com > Audi Tech > Suspension
02 allroad suspension stuck on level 1 >

02 allroad suspension stuck on level 1

Suspension Is your ride slammed to the ground? Did you lift it so high you need a ladder to get in? Step in and let's talk about it.

02 allroad suspension stuck on level 1

  #1  
Old 07-09-2016, 07:31 PM
1st Gear
Thread Starter
Join Date: Jul 2016
Posts: 1
Default 02 allroad suspension stuck on level 1

My Audi Allroad's front wheels are practically touching the top of the wheel wells because the front is so low. When the car is turned on the compressor comes on for about a minute before turning off (The compressor makes noise and shakes, but still could be bad, not sure how to diagnose this). When driving, the suspension light on RPM reader remains on. When the car was on the ground, I was about to reach in and touch all the airbags, and found that the front passenger side was flat and noticeably had no air in it, while the other 3 where firm and seemed to be filled with air. Would one airbag being flat cause the whole suspension system to not work? I am trying to avoid paying the dealership $100 for a diagnostic so anything helps!!! Thank you!!!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Trigger200
B7 Models
4
04-27-2015 11:58 PM
dpoverby
B6 Models
1
02-23-2015 07:47 PM
Ventilator
Allroad Model Line
4
11-04-2013 11:07 AM
nitchcon
Suspension
1
07-06-2012 04:11 PM
cpalafox
Suspension
0
09-10-2010 03:06 PM


Thread Tools
Search this Thread
Quick Reply: 02 allroad suspension stuck on level 1


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.