Go Back  AudiForums.com > Audi Tech > Suspension
Height light flashing, compressor runs 1 sec. before shutting off >

Height light flashing, compressor runs 1 sec. before shutting off

Suspension Is your ride slammed to the ground? Did you lift it so high you need a ladder to get in? Step in and let's talk about it.

Height light flashing, compressor runs 1 sec. before shutting off

  #1  
Old 05-02-2015, 11:08 AM
TonyDemin's Avatar
1st Gear
Thread Starter
Join Date: Apr 2013
Posts: 1
Default Height light flashing, compressor runs 1 sec. before shutting off

Hello-

I'm trying to sort through some suspension fun on my 2001 allroad. I've replaced all airshocks with arnotts last winter and all was operating fine until yesterday. While driving, I lost all air in the rear and the yellow light started flashing, along with the height indicator of 1. When I turn the key on, or start, the compressor will run, but only for about one second before shutting off.


I'm guessing it's either the compressor or the rear ride height sensors. Would a faulty compressor run, but for only a second or could faulty sensors cause it to shut off too soon?

Any ideas?
 

Last edited by TonyDemin; 05-02-2015 at 01:22 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Allroads_Go_Somewhere
Allroad Model Line
50
04-12-2016 02:17 PM
Exuberantt
B6 Models
1
08-20-2014 01:07 AM
blanthony
Audi A6
1
03-25-2006 01:18 PM


Thread Tools
Search this Thread
Quick Reply: Height light flashing, compressor runs 1 sec. before shutting off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.