Go Back  AudiForums.com > Audi Tech > VAG-COM
01 Allroad suspension issue vagcom >

01 Allroad suspension issue vagcom

VAG-COM (*New* section) Need some help with a VAG-COM? Have some good advice to offer others using a VAG-COM?

01 Allroad suspension issue vagcom

  #1  
Old 11-27-2012, 10:44 PM
1st Gear
Thread Starter
Join Date: Dec 2011
Posts: 23
Question 01 Allroad suspension issue vagcom

I posted a couple posts before but no one had anything to say

I got a Vag-com cable from a guy off craigslist for $50 lucky me well I scanned the car because the air suspension pump wasn't going on and got this first try

Tuesday,27,November,2012,21:24:47:28317
VCDS Version: Release 11.11.4 (x64)

Address 34: Level Control Labels: 4Z7-907-553.lbl
Control Module Part Number: 4Z7 907 553 B
Component and/or Version: - 2C1A1 X031
Software Coding: 25503
Work Shop Code: WSC 13378
VCID: 44999C9D54F5423845D
2 Faults Found:

01400 - Suspension Level Control
53-10 - Supply Voltage Too Low - Intermittent
01397 - Venting Solenoid for Level Control (N111)
31-00 - Open or Short to Ground




Had a ton of faults about voltage too low because its been sitting with no power for 5 months and we just got it started so that could be why so then I cleared the codes and let the car run for a while then scanned again

Tuesday,27,November,2012,21:25:58:28317
VCDS Version: Release 11.11.4 (x64)

Address 34: Level Control Labels: 4Z7-907-553.lbl
Control Module Part Number: 4Z7 907 553 B
Component and/or Version: - 2C1A1 X031
Software Coding: 25503
Work Shop Code: WSC 13378
VCID: 44999C9D54F5423845D
Fault Codes have been Erased

1 Fault Found:
01397 - Venting Solenoid for Level Control (N111)
31-00 - Open or Short to Ground




Could this be the valve block? I took the pump out earlier and tested with battery it is working and pumping air out. When I clear the fault codes I hear the pump going on for a split second and turn off with the auto leveling light staying on, on the dash.

Also to what is all the measuring blocks for the the air suspension? would like to view the temp of the pump to see if it is working

THANKS
 
  #2  
Old 11-28-2012, 12:17 AM
1st Gear
Thread Starter
Join Date: Dec 2011
Posts: 23
Default Figured out measuring blocks

I figured out measuring blocks this might help not sure


Address 34: Level Control (4Z7 907 553 B)

22:35:27 Group 006
-2.0C Pump temp (5-95C)
0.00 bar Reservoir pressure (3.58-15.96 bar)
OFF Reservoir valve OFF=Closed
OFF Pump ON|OFF

22:35:27 Group 005: Suspension unit extension
60.0 Front1 no units
41.0 Front2 no units
91.0 Rear1 no units
71.0 Rear2 no units
Tuesday,27,November,2012,22:39:52:28317
VCDS Version: Release 11.11.4 (x64)
Data version: 20120807


Address 34: Level Control (4Z7 907 553 B)

22:39:49 Group 006
-2.0C Pump temp (5-95C)
0.00 bar Reservoir pressure (3.58-15.96 bar)
OFF Reservoir valve OFF=Closed
OFF Pump ON|OFF

22:39:49 Group 004: Level control sensors
-80.0 mm Height Front1
-90.0 mm Height Front2
-63.0 mm Height Rear1
-78.0 mm Height Rear2

22:39:49 Group 001
12.88 V Voltage1 (varies)
0.00 V Voltage2 (varies)
0.0 km/h Speed Km/h
Term 50 Off (Term. 50 OFF)
 
  #3  
Old 12-12-2012, 07:56 AM
1st Gear
Join Date: Dec 2012
Posts: 58
Default

HI Kevin, I Have read all your recent posts, If the suspension error light is on all the time, and the error:

01397 - Venting Solenoid for Level Control (N111)
31-00 - Open or Short to Ground
keeps coming back

it is the N111 valve causing the pump not to run,

it is ussually a broken wire. the N111 valve is situated on the comressor, it is the solenoid at the opposite end from the cylimnder head, you need to inspect the wiring on the car going to this solenoid n111 valve, i have seen the 2 wires broken just where they go into the wiring loom, check this and let us know what you find, if broken join them and away you go

regards

Andy
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sophiecob
Allroad Model Line
1
04-21-2015 07:43 AM
muppet
VAG-COM
0
10-05-2014 02:21 PM
Rafx003
Suspension
0
07-09-2012 05:35 PM
vtraudt
Audi A6
0
11-14-2010 05:34 PM
motomonkey
Allroad Model Line
8
12-30-2008 03:31 PM


Thread Tools
Search this Thread
Quick Reply: 01 Allroad suspension issue vagcom


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.