Go Back  AudiForums.com > Audi Models > All Other Audi Models
recently replace heater core / now cooling problem >

recently replace heater core / now cooling problem

recently replace heater core / now cooling problem

  #1  
Old 06-04-2010, 07:41 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 1
Default recently replace heater core / now cooling problem

1993 100 CS. i just replaced the heater core and things went well. i then added coolant and bled the air out of the system using the bleeder valve at the back of the engine. however, the car is over heating so i must of missed something. i try to bleed more air from the system and i still have a problem. is there another bleed valve somewhere? this is what happens.

car heats up to operating temperature fine. it then moves into the position near the first "dot" on the themp gauge. then the cooling system makes a thumping noise and the cooling hose from the coolant tank shakes like hell. is this the thermostat that i hear? it is obvious that the system is not flowing properly and therefore not cooling. what have i missed?

thank you for the help
 
  #2  
Old 06-06-2010, 08:49 PM
Junior Member
Join Date: Apr 2010
Posts: 6
Cool I fully

I fully endorse this thread and would recommend it to my friends and peer group香港公司注册上海租车注册香港公司汽车租赁
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dustinxiii
B5 Models
8
02-16-2014 06:38 PM
swankychris
Audi A6
1
11-28-2010 09:51 AM
mandito219
Audi TT
0
03-28-2010 09:08 PM
e30bmw318is
B5 Models
3
12-09-2009 04:00 PM
jason23silver1
Audi A6
3
04-22-2009 01:42 AM


Thread Tools
Search this Thread
Quick Reply: recently replace heater core / now cooling problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.