Go Back  AudiForums.com > Audi Models > Audi A6
Audi A6 3.2l Quattro misfire >

Audi A6 3.2l Quattro misfire

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Audi A6 3.2l Quattro misfire

  #1  
Old 08-21-2018, 08:13 PM
1st Gear
Thread Starter
Join Date: Aug 2018
Posts: 3
Question Audi A6 3.2l Quattro misfire

All,
new to the forum so will hopefully provide sufficient information.
Have an 2007 Audi A6 3.2L Quattro 6 speed Automatic 115846 miles
Have recently had the timing chains and tensioners replaced and the all the coils and plugs replaced and any small oil leaks repaired.
Initially ran very well but has now developed a rough idle and on reading the codes with the VAGCOM i have 3 error codes. The errors are intermittent but are more consistent now.

Would appreciate any thoughts / help that could help resolve.....have been reviewing threads on various forums and a lot has been said about coils , plugs etc and some talk about the ECM and ICM so wondering whether these may be causing any of the issues of whether it may be faulty wiring?

Any help appreciated ....have posted the latest scan results below

thanks

Mike

VIN: WAUDH74FX7N139340 Mileage: 186450km-115854miles

00-Steering Angle Sensor -- Status: OK 0000
01-Engine -- Status: Malfunction 0010
02-Auto Trans -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
07-Control Head -- Status: OK 0000
08-Auto HVAC -- Status: OK 0000
09-Cent. Elect. -- Status: OK 0000
0E-Media Player 1 -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
1E-Media Player 2 -- Status: OK 0000
25-Immobilizer -- Status: OK 0000
36-Seat Mem. Drvr -- Status: OK 0000
37-Navigation -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
47-Sound System -- Status: OK 0000
4F-Centr. Electr. II -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
55-Headlight Range -- Status: Malfunction 0010
56-Radio -- Status: OK 0000
61-Battery Regul. -- Status: OK 0000
62-Door, Rear Left -- Status: OK 0000
65-Tire Pressure -- Status: OK 0000
72-Door, Rear Right -- Status: OK 0000
77-Telephone -- Status: OK 0000
-------------------------------------------------------------------------------
Address 01: Engine (AUK) Labels:. 06E-910-559-BKH.clb
Part No SW: 4F2 910 559 C HW: 4F1 907 559 E
Component: 3.2l V6 FSI 0070
Revision: --H20--- Serial number:
Coding: 01050109190F0120
Shop #: WSC 08166 444 101336
VCID: 2C01F9A07A044357FDC-8078

3 Faults Found:
000770 - Cylinder 2
P0302 - 007 - Misfire Detected - MIL ON
Freeze Frame:
Fault Status: 10100010
Fault Priority: 6
Fault Frequency: 109
Reset counter: 40
Mileage: 185900 km
Time Indication: 0
Date: 2018.07.24
Time: 18:55:17

Freeze Frame:
RPM: 1376 /min
Mass Air / Rev.: 147.2 mg/str
Temperature: 91.5C
Part Throttle
Time: 25.6 s
Speed: 40.0 km/h

005715 - Please check DTC Memory of ABS Controller
P1653 - 008 - - Intermittent
Freeze Frame:
Fault Status: 00101000
Fault Priority: 2
Fault Frequency: 21
Reset counter: 40
Mileage: 185931 km
Time Indication: 0
Date: 2018.07.25
Time: 07:53:49

Freeze Frame:
RPM: 704 /min
Mass Air / Rev.: 136.3 mg/str
Temperature: 88.5C
Idle
Load: 18.4 %
Speed: 0.0 km/h

008304 - Intake Manifold Tuning Valve (Bank 1)
P2070 - 006 - Stuck Open - Intermittent
Freeze Frame:
Fault Status: 00100001
Fault Priority: 2
Fault Frequency: 4
Reset counter: 27
Mileage: 185935 km
Time Indication: 0
Date: 2018.07.25
Time: 16:54:17

Freeze Frame:
RPM: 928 /min
Mass Air / Rev.: 294.3 mg/str
Temperature: 27.0C
Idle
Absolute Pres.: 665.0 mbar
Speed: 4.0 km/h

Readiness: 0000 0000
 
  #2  
Old 09-02-2018, 05:17 PM
1st Gear
Thread Starter
Join Date: Aug 2018
Posts: 3
Default

Done some further analysis and have found the voltage to cylinder 2 is a lot lower than the other cylinders...... anyone with ideas as to what could cause this lower result and is it a contributory factor to the misfire?
 
  #3  
Old 09-03-2018, 03:54 PM
1st Gear
Join Date: Aug 2018
Posts: 29
Default

I would think that would for sure be the cause of the misfiring and rough idle however i dont know what would cause the lower input voltage in the first place, im better at mechanical work rather then electrical.
 
  #4  
Old 09-03-2018, 08:44 PM
1st Gear
Thread Starter
Join Date: Aug 2018
Posts: 3
Default

Thanks for the response....electrical is a minefiled I know......ave checked out the Coils and the plugs and individually switched between cylinder 2 and cylinder 3 but the misfire remained on cylinder 2 so eliminated coils and plugs.......i think I may have to look at the low voltage supply next.......will test the voltage getting to the connectors so at least will know whether correct voltage or if there is a potential problem with the wiring!!!!!!! oh joy of joys.
 
  #5  
Old 09-03-2018, 08:54 PM
1st Gear
Join Date: Aug 2018
Posts: 29
Default

good luck with that hope, you figure it out, and if you do let us know what it was i have an A6 as well as an A4 so this maybe a problem i run across on one of mine at some point in time lol.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Russ Heinrichs
B5 Models
9
04-25-2017 10:46 AM
dorkfish
Audi A4
4
05-06-2013 09:58 AM
dcshus
General Tech
0
10-12-2009 05:09 PM
JohnnyBravoA4
Audi A4
3
01-10-2007 02:58 PM


Thread Tools
Search this Thread
Quick Reply: Audi A6 3.2l Quattro misfire


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.