Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

strange situation

  #1  
Old 03-02-2018, 11:19 AM
tarbash's Avatar
1st Gear
Thread Starter
Join Date: Jul 2014
Posts: 2
Default strange situation

Newbie poster here .... and I am not an expert on mechanical stuff in a car as well. I have a 2012 A6 Quatro 3.0 with about 69K miles on it. A couple of weeks ago, I realized that there is a 2-3 second delay in starting the car from the time you push the start/stop button to the time the engine is running. Weather wise, its not been too cold and the temps were b/w 40-50 F. I was suspecting the battery was on its way out since it has the original battery still. I continued to drive and one particular day, when I started the car, I realized it when through the startup process and stopped. The tachometer read zero and on the dashboard, it said "Gearbox Malfunction". I pressed the start/stop button again and waited a minute or two. When I pressed the start/stop button again, the car started as normal. No warning or anything. I got a generic OBD2 code reader/transmitter and looked and there were no error codes. The yesterday, I tried to start the car and the car was struggling; it never completed the startup process. I again saw the "Gearbox Malfunction" message and managed to take a picture. This time the car was sounding like the the "pep boys" commercial where they have the sound of a car starting or trying to start. The fan came on for some odd reason. After waiting two minutes, I tried to start the car and it started as normal. I got the battery checked out at a batteries plus place and they confirmed that the battery had enough juice and life left on it.

I have an appointment to take the car to the dealer next week and I have a feeling they will come up with multiple error codes and issues. Issues they never found when the car was under warranty. I am wondering if its worth to get different OBD2 reader, like something thats made for Audis like those that are listed as "VAG VCDS" and do a scan myself or just wait till next week.

One thing I did not mention is prior to me noticing the delay in the startup process, some guys backed into my car. It was "gradual" collision and damaged between the front passenger door and the fender and a dent on top of the wheel. While I highly highly doubt this caused all my troubles I am noticing, I wanted to mention this anyway.

With my very limited knowledge on cars, I suspect this has something to do with the fuel pump pressure or the pump itself. There were some post that made to come to this conclusion but I am no expert. This car also had recall on the fuel pump which was fixed by the dealer at least a year back. The dealer did not see any issue prior to the recall even though I was getting a gas odor when I stepped on the gas (gunned it).

Any thoughts that would help isolate the root cause is more than welcome from all the experts who frequent this forum. Thank you in advance.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Boriqua1045
Dealerships
1
12-31-2013 08:29 PM
Karl
Off Topic
16
10-27-2006 08:18 PM
Riemann
Audi A4
6
01-07-2006 08:47 PM
west2005
Audi A4
4
09-20-2005 02:00 AM


Thread Tools
Search this Thread
Quick Reply: strange situation


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.