Go Back  AudiForums.com > Audi Models > Audi A8
Error during MMI update, please help me >

Error during MMI update, please help me

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Error during MMI update, please help me

  #1  
Old 07-30-2010, 05:04 AM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 3
Default Error during MMI update, please help me

Have tried to update the MMI software on my Audi A8L 2004, imported from US.
When I inserted the US3360 update CD the following message will apear "missing HMI section in Metainfo file" .
The MMI reboots, and asked for the CD again.
I can't end this update function.
Even if I turn the ignation switch off.
I have already recharged my car battery once.
How to end the update sequence?
How to proceed with the update?
I got the the following CD's :
US3360 CD (part# 4F0 906 961A
US4140 CD (part# 4L0 906 961H)
US4610 CD (part# 4F0 998 961)
Have tried this 3 CD's, but same result.
Please help me.
 
  #2  
Old 07-30-2010, 11:21 PM
1st Gear
Join Date: Aug 2008
Posts: 420
Default

I'm assuming you selected "Interface box" and then "CD-ROM" but it won't read the meta information, after inserting CD #1 in the slot, yes? I'm trying to think what causes the error message but can't seem to recall right this minute. I've run into the problem at work except it was a couple years ago since the last one.

To "reboot" the MMI you can try disconnecting the battery for about 30 minutes, then hook the pos and neg cables together for 20 mintues (the terminal ends on the cables, NOT the battery posts!). This will drain all the back up power from capacitors, etc in the entire electrical system. Leave the cables disconnected for another 15-30 minutes then reattch them to the battery. In theory, this should reboot all the systems. It's similar to powering down your PC at home when it locks up, and you reboot. It diesn't work in every case but it's worth a try.

If I can come up with the answer for the failure to read the meta-information, I'll post it here. I do remember you need to have Version 5 or higher for your NAV DVD to be compatiable with the latest ZUG update. There's also a componant compatablity concern with the Telephone Module. Some older versions can't be used with updated ZUG software and will need to be replaced before an update is possible. One other thing. If you do manage to get the update to run, you'll still need to run Guided Fault Finding with a scanner and enable certain MMI functions after the update. It's because the update will put the MMI in default mode. Some items will be grayed out on the display screen and not selectable, others will be missing all together. Through adaption of the front display unit, you can get them all back.
 

Last edited by aspen79; 07-30-2010 at 11:28 PM.
  #3  
Old 07-31-2010, 02:59 PM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 3
Default

Hi
I tried to reboot the MMI by disconnecting the battery as you told me, but same result will be displayed on the MMI screen.

I think I need other sets of cd disc's like ver. 0600, 1190, 2750 or 3310 first, because the disc's I got is only update disc's. The "missing HMI in Metafile" I think is some kind of settings I need from the older ver. of software?
Do you know what HMI is?
 
  #4  
Old 08-02-2010, 11:55 AM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 3
Default

Hi!

Can anyone help me with early version of software for MMI:
1110, 2120, 3460 EU version.
Where can I get those CD's
 
  #5  
Old 08-18-2010, 10:44 PM
Audi Tek's Avatar
Tech Certified
Join Date: Jul 2009
Location: Connecticut
Posts: 779
Default

the problem is.....

you have to start with Version 5 DVD disc....

then you need to determine your ZUG level....

there are a total of 4 discs now i believe, Not including the DVD.

To bring the level up from lowest to current.

And doing this can be a pain in the *** even if you have everything... cause sometimes it need to be done a few times
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
light8008
General Tech
0
04-26-2012 11:59 PM
DCAV8R
Computer & Fuel Systems
2
02-25-2012 11:14 PM
vtraudt
VAG-COM
1
03-30-2010 09:14 PM
ilovelagar
B6 Models
2
10-22-2008 12:37 PM
matt1colorado
General Tech
17
08-21-2006 11:12 PM


Thread Tools
Search this Thread
Quick Reply: Error during MMI update, please help me


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.